Dual Monitors on HP Pavillion

Discussion in 'Audio & Video' started by badbear1202, Dec 2, 2012.

  1. badbear1202

    badbear1202

    Joined:
    Dec 2, 2012
    Messages:
    1
    Likes Received:
    0
    I am trying to configure dual monitors so I can watch Netflix on the TV.


    The hardware setup is: HP Pavillion a6603w w/ HP w2007 monitor
    GeForce 7100 w/Nvidia 630i chipset
    Poloroid TLA 04011c HDTV
    The onboard video has VGA and DVI and is set to integrated in the BIOS

    The setup steps are pretty much the same as XP which I've done many times but this is the end result. The display does not appear on the TV except during the boot process. But at some point it disappears and the TV loses the signal. However, after the boot process is complete I can drag windows to the TV from the primary monitor just as if it was on. And, even though I can't see it after the boot process if I set it as the primary when I open a window it opens on the TV and I can't see it. I also lose the task tray and have to kill the power to the comp to shutdown and unplug the VGA cable before rebooting to get back to a functioning monitor for the computer.

    I am at a loss. As long as I keep the comp monitor as the primary it works fine and I can drag windows off the screen as if the dual setup is working while the TV is telling me there is no signal. It only works briefly during the boot up.

    Any and all help would be greatly appreciated.

    Bear

    PS: It does the exact same thing weather I configure from the Vista control panel or the Nvidia control panel. Also they both recognize the TV showing the correct model number.

    PSS: HELP!!!
     
    badbear1202, Dec 2, 2012
    #1
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.