Driver unable to load.....

Discussion in 'Drivers' started by nvarras7, May 13, 2008.

  1. nvarras7

    nvarras7

    Joined:
    Apr 4, 2008
    Messages:
    1
    Likes Received:
    0
    Hi!



    I have a system I built a few months ago, that worked fine until now. My Computer suddenly stopped seeing my Optiarc dvd-Rw (Sata) after installing Roxio 10. (could be a coincidence ) I uninstalled the drive and reinstalled it but I get a message that it was unable to load the drive , or the driver may be corrupted or missing.

    THis is on Vista Home premium. I downloaded the driver to try it again and got the same result.

    WHy?

    thanks in advance for any info.

    NV



    After writing this I found the other posts with the same problem. Error 39 so I will check those out tonight. Sorry for not checking first.
     
    nvarras7, May 13, 2008
    #1
    1. Advertisements

  2. nvarras7

    WAW8

    Joined:
    Jan 27, 2007
    Messages:
    3,541
    Likes Received:
    2
    Location:
    Northern Virginia, USA
    Not used Roxio products in quite a while, but in the "old" days, they would overwrite the atapi.sys and related files with their own, supposedly for performance improvements on CD drives. If, in the process, they replaced your SATA driver for your optical drive, that could be the cause of the problems starting after the Roxio installation.



    Since you already replaced the SATA drivers for your optical drive, it must be something else that Roxio replaced during the installation.



    My suggestion is to first, uninstall Roxio and see if that fixes the problem. If that doesn't, see if you have a restore point prior to the installation and roll back to that date.
     
    WAW8, May 13, 2008
    #2
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.