Disk Defragmenter Problem

Discussion in 'General Technical' started by bheyby14, Nov 21, 2007.

  1. bheyby14

    bheyby14

    Joined:
    Sep 24, 2007
    Messages:
    12
    Likes Received:
    0
    i have a problem on my disk defragmenter.. when i tried to open it, then it will prompt for a confirmation then after i continue.. then nothing happens.. i dont know what to do.. im noob.. im sorry.. thanks for the help..
     
    bheyby14, Nov 21, 2007
    #1
    1. Advertisements

  2. bheyby14

    cyclic

    Joined:
    Feb 20, 2007
    Messages:
    607
    Likes Received:
    0
    Are you logged in as an Admin account or user ? and try launching it from the drive's properties sheet, right click the icon for drive C: in any explorer view and select properties on the menu that appears, on the sheet that shows up click on 'tools' and then defragment now button. It might be that checkdisk needs to run first, so if defrag still didn't work, go back and this time select disk check, tick both boxes in the dialogue box that comes up and you will be told it can't do it whilst the drive is in use and would you like to do it on next boot, answer yes and then reboot, if you've not done this before don't be alarmed at the plain screen that arrives, it's not a bue screen of death, it gives you the option to cancel the disk check if you want to, obviously you dont cancel, let it run...........it will tell you what it's doing and the results of each of the various stages, dont worry about not understanding them, the important thing is that when it's finished any bad clusters or corrupt files etc; will have been repaired.............now try defrag again and it should work ok providing you're logged in an admin account.
     
    cyclic, Nov 21, 2007
    #2
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.