Dependency Service Or Group Failed To Start

Discussion in 'Networking & Internet' started by Bobble, Aug 23, 2011.

  1. Bobble

    Bobble

    Joined:
    Aug 23, 2011
    Messages:
    2
    Likes Received:
    0
    Hi All, I know there has been a thread or two regarding this problem, but none of them have a fix that has worked for me.

    I have a laptop running vista home premium x32bit.
    I cannot connect to the internet (wireless or hardwired) and I have tried numerous fixes to no avail.
    Does anyone know of a fix for this without having to reinstall windows?

    I can search for and connect top a wireless router but it shows as 'Connected With Limited Access' and has no internet connection. I know it's not the router or connection as the laptop I am typing on as we speak is running fine.

    Any help would be MASSIVELY appreciated.
    Please save my life..... :eek:
     
    Bobble, Aug 23, 2011
    #1
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.