Default Sound Device Issue

Discussion in 'Audio & Video' started by David4321, Aug 15, 2009.

  1. David4321

    David4321

    Joined:
    Aug 15, 2009
    Messages:
    5
    Likes Received:
    0
    Hi, and thanks for looking.



    My computer (laptop, Vista Home Premium) was working fine with regard to sound devices. Onboard speakers operated if nothing else was plugged in, and sound was handled by other USB devices when they were plugged in (ie: extension speakers, and ms lifechat wireless headset w/usb receiver)



    Then I tried to set up bluetooth with a USB dongle adapter and a motorola wireless headset, for use with skype. The dongle was recognized, and so was the headset, but it would not become the active device when turned on. I called Motorola, and they led me on a wild goose chase of resetting the default sound device to the bluetooth headset - before I realized that even then it would not allow me to pick up a skype phone call unless I had the headset as my default device 24/7. Otherwise, I would have to go to control panel>sound>reset default device EVERY TIME I wanted to use the headset. Clearly not functional for answering a phone call in real time. I guess there IS NO SUCH THING as a functional skype bluetooth headset yet. (one with seamless on/off as active device) This seems to be an operating system issue, not a device issue.



    So I abandoned the attempt and just want to go back to using my lifechat. The PROBLEM is: Now the computer has been manually reset to using onboard speakers as the default sound device, and it WILL NOT switch over to my USB devices at all, when they are plugged in, except for skype. Strangely, if I plug in usb wired headset, usb speakers, or lifechat, they get the sound for skype, but not for anything else ie: WMP etc. The devices are still recognized, and when I test them, they work. However, they are not used as the active device by just plugging them in, as it was before messing with it. They will not handle sound from ALL SOURCES unless they are reset to be the default device manually in settings. This was never necessary before! Can anyone help me get this back the way it was?



    Thanks.
     
    David4321, Aug 15, 2009
    #1
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.