d-link driver issue

Discussion in 'Drivers' started by anystar, Feb 8, 2007.

  1. anystar

    anystar

    Joined:
    Feb 8, 2007
    Messages:
    2
    Likes Received:
    0
    I installed an updated driver from d-link after receiving an error and not being able to access the internet. Thenew driver works and I can access the interenet but this error still pops up anytime I turn on the computer.

    "The procedure entry point apsSearchInterface could not be located in the dynamic link library wlanapi.dll"

    Has anyone seen similiar how do I fix this and make this error go away.
     
    anystar, Feb 8, 2007
    #1
    1. Advertisements

  2. anystar

    Camride

    Joined:
    Dec 6, 2006
    Messages:
    119
    Likes Received:
    0
    Location:
    Orlando, FL
    Email D-link tech support and let them know about the error. The likely need to update the .dll file in the driver. Shoot them an email and see if you can get a response.
     
    Camride, Feb 9, 2007
    #2
    1. Advertisements

  3. anystar

    peter111961

    Joined:
    Feb 10, 2007
    Messages:
    2
    Likes Received:
    0
    i have had the same problem and solved it by locating the driver files usually found at C:program files/dlink/airgplus/drivers i copied the "driver" files to my documents unistalled the dlink software as it is this that is causing the error at start up.restarted the computer and went to device manager and hit reinstall drivers i then pointed it to my documents where i had saved the drivers and installed only the drivers and bob's my uncle touch wood i have had no more problems hope this helps
     
    peter111961, Feb 10, 2007
    #3
  4. anystar

    anystar

    Joined:
    Feb 8, 2007
    Messages:
    2
    Likes Received:
    0
    This was a big help. Thnk you so much for your reply!:)
     
    anystar, Feb 13, 2007
    #4
  5. anystar

    robert

    Joined:
    Feb 18, 2007
    Messages:
    1
    Likes Received:
    0
    Hey i'm havein the same come up i'm online but this comes up ever time i log on entry point not found the procedure entry point apsSearch could not be located in the dynamic library wlanapi.dll.............How do i fix this please TY
     
    robert, Feb 18, 2007
    #5
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.