creating restore points disabled by group policy

Discussion in 'General Technical' started by drsandy, Jun 11, 2007.

  1. drsandy

    drsandy

    Joined:
    Jun 11, 2007
    Messages:
    7
    Likes Received:
    0
    Have a new HP Compaq Presario F557US laptop. After a few days of fooling around with this piece of crap, I've run into a problem trying to create any restore points.



    When I go into the area (system properties>system protection), the line above the disk drives says 'Configuration is disabled by group policy'. In the area below the disk drives, it says 'restore point creation disabled by group policy'.



    In other words, I can not create any restore points because of this. Don't know what caused this to happen, but can't find any way to correct it. HP is of no help. Can't find anything elsewhere.



    Any body have any ideas???
     
    drsandy, Jun 11, 2007
    #1
    1. Advertisements

  2. drsandy

    kingofnexus

    Joined:
    Aug 1, 2006
    Messages:
    1,024
    Likes Received:
    0
    Location:
    England
    Check that system restor is turned on:<H3 class=title_procedure>To turn System Restore on or off</H3>
    1. <LI class=step><P class=para>Go into Control Panel &gt; System And Maintenance &gt; System<LI class=step><P class=para>In the left pane, click <SPAN class=ui>System Protection</SPAN>. <SPAN class=phrase>[​IMG]If you are prompted for an administrator password or confirmation, type the password or provide confirmation.</SPAN> <LI class=step><P class=para>To turn on System Protection for a hard disk, select the check box next to the disk, and then click <SPAN class=ui>OK</SPAN>.
      – or –
      To turn off System Protection for a hard disk, clear the check box next to the disk, and then click <SPAN class=ui>OK</SPAN>.</LI>
     
    kingofnexus, Jun 11, 2007
    #2
    1. Advertisements

  3. drsandy

    drsandy

    Joined:
    Jun 11, 2007
    Messages:
    7
    Likes Received:
    0
    Thanks for the reply, but you don't understand. I can not do anything in that area because of the disable in group policy thingie!! I can't check or uncheck any drive and the create block is grayed out.



    Apparently there is something somewhere that is not allowing me to make any changes or to create any restore points.
     
    drsandy, Jun 11, 2007
    #3
  4. drsandy

    kingofnexus

    Joined:
    Aug 1, 2006
    Messages:
    1,024
    Likes Received:
    0
    Location:
    England
    Your account must be an administrator account to do theses things. Go into control panel and user accounts and check that you are running an account with administrator rights.
     
    kingofnexus, Jun 12, 2007
    #4
  5. drsandy

    drsandy

    Joined:
    Jun 11, 2007
    Messages:
    7
    Likes Received:
    0
    I've only set up one account and that is the administrator's, so that is not the problem.
     
    drsandy, Jun 12, 2007
    #5
  6. drsandy

    drsandy

    Joined:
    Jun 11, 2007
    Messages:
    7
    Likes Received:
    0
    NO ONE has any ideas on this problem????
     
    drsandy, Jun 13, 2007
    #6
  7. drsandy

    cyclic

    Joined:
    Feb 20, 2007
    Messages:
    607
    Likes Received:
    0
    The only possibility is to open the .msc and go through the Group policies until you find the one responsible for the blocking action and undo it, I have to say it's a very unwise thingh for any OEM to put a block on creating restore points and I'm not too clear about this so forgive me if you have explained......is it that you cannot make manual restore points only or is the automatic restore point creation blocked too ?
     
    cyclic, Jun 13, 2007
    #7
  8. drsandy

    drsandy

    Joined:
    Jun 11, 2007
    Messages:
    7
    Likes Received:
    0
    Any idea which MSC file might that be? I went through all of them and could not find anything that might help. In the group policy msc file there was nothing there that would seem to help. The last entry was set to 1, I might change that to 0 and see what happens.



    It wasn't the OEM that set it up like this. It was something that I've apparently done without knowing it. The C drive still has a check mark, so there is a recovery point being made at times. But the D and E drives are not checked and it will not allow me to check them or to manual create recovery points.
     
    drsandy, Jun 13, 2007
    #8
  9. drsandy

    Camride

    Joined:
    Dec 6, 2006
    Messages:
    119
    Likes Received:
    0
    Location:
    Orlando, FL
    Do you have UAC enabled or disabled? You said you set your account up as the admin, but the options are greyed out. This sounds like you're not logged in as the admin.
     
    Camride, Jun 14, 2007
    #9
  10. drsandy

    drsandy

    Joined:
    Jun 11, 2007
    Messages:
    7
    Likes Received:
    0
    UAC is disabled. Like I said, there is only one account, so I'm logged in as administrator. I know it's something that I've done somewhere unknowingly because it was not originally like that, but I can't for the life of me figure out what it could be.
     
    drsandy, Jun 14, 2007
    #10
  11. drsandy

    VistaRocks

    Joined:
    Jan 1, 2007
    Messages:
    372
    Likes Received:
    0
    Location:
    Queensbury,New York. U.S.A.
    Try turning UAC back on. Some features and programs require UAC to be enabled.
     
    VistaRocks, Jun 14, 2007
    #11
  12. drsandy

    drsandy

    Joined:
    Jun 11, 2007
    Messages:
    7
    Likes Received:
    0
    Nope, didn't work. Thanks anyway.
     
    drsandy, Jun 14, 2007
    #12
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.