Could not load or run 'lxdboxcp.exe'

Discussion in 'General Technical' started by Garf, Jan 28, 2011.

  1. Garf

    Garf

    Joined:
    Jan 28, 2011
    Messages:
    6
    Likes Received:
    0
    Location:
    Miami, FL
    I get this message every time I boot up:

    Could not load or run 'lxdboxcp.exe' specified in the registry. Make sure the file exists on your computer or remove the reference to it in the registry.
     
    Garf, Jan 28, 2011
    #1
    1. Advertisements

  2. Garf

    Garf

    Joined:
    Jan 28, 2011
    Messages:
    6
    Likes Received:
    0
    Location:
    Miami, FL
    Aren't there any Microsoft experts in here, or are they just not interested.
     
    Garf, Feb 15, 2011
    #2
    1. Advertisements

  3. Garf

    clifford_cooley

    Joined:
    Sep 1, 2010
    Messages:
    242
    Likes Received:
    0
    Hi Garf - Welcome to Vistaforums

    Do you have a Lexmark Printer?

    The reason I ask is because lxdboxcp.exe seems to be a Lexmark printing process.
     
    clifford_cooley, Feb 15, 2011
    #3
  4. Garf

    Garf

    Joined:
    Jan 28, 2011
    Messages:
    6
    Likes Received:
    0
    Location:
    Miami, FL
    I tried to use my Lexmark 1020 printer with my new laptop. It wouldn't work and I had to replace it. If I erase the 1020 in the hardware profile, will that take care of it, or do I need to go into the registry?
     
    Garf, Feb 15, 2011
    #4
  5. Garf

    clifford_cooley

    Joined:
    Sep 1, 2010
    Messages:
    242
    Likes Received:
    0
    I wouldn't know the answer for sure without trying myself first.
     
    clifford_cooley, Feb 16, 2011
    #5
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.