Could not load or run file | Make sure it exists

Discussion in 'General Technical' started by josephschiavone, Nov 30, 2013.

  1. josephschiavone

    josephschiavone

    Joined:
    Nov 30, 2013
    Messages:
    3
    Likes Received:
    0
    I am not having any problems logging in to the machine, however, I consistently get this message. Can anyone tell me how to find it in the registry so that I can delete it as I cannot find it at the specified path.


    Here is the error message that pops up

    Could not load or run 'C:\Users\mark\LOCALS~1\Temp\1bbaffff.com' specified in the registry.
    Make sure the file exists on your computer or remove the reference to it in the registry.

    Here is what I have do thus far:

    I have used CCleaner, Registry Recycler, and for good measure ran a windows disk clean up.

    Any advice, or direction to further seek help if this area is not aligned with my issue would be appreciated.

    Kind regards,


    Joseph
     
    josephschiavone, Nov 30, 2013
    #1
    1. Advertisements

  2. josephschiavone

    Ztruker

    Joined:
    Nov 18, 2010
    Messages:
    111
    Likes Received:
    0
    Search the registry for 1bbaffff

    Windows key+R to open a Run box.
    Type regedit and press Enter.
    Press F3, type 1bbaffff and press Enter.
    Delete entry.
    Press F3 to search again.
    Delete .... repeat.

    Also run a full anti-virus scan.
    Also download, install and run Malware Bytes Anti Malware (free version).
     
    Ztruker, Dec 2, 2013
    #2
    1. Advertisements

  3. josephschiavone

    josephschiavone

    Joined:
    Nov 30, 2013
    Messages:
    3
    Likes Received:
    0
    Got it, thank you Ztruker.
     
    josephschiavone, Dec 3, 2013
    #3
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.