Content of windows not moving with the window

Discussion in 'General Technical' started by Terence, Aug 29, 2009.

  1. Terence

    Terence

    Joined:
    Aug 29, 2009
    Messages:
    5
    Likes Received:
    0
    Until installing the latest Vista updates, whenever I moved a window around the screen, it took the contents with it... now, though, an empty transparent box moves and the original window stays where it was until movement of the new one stops, when the content jumps into place. No a big deal of course, but irritating!

    I am ona Dell Vostro 420, 500gb HD, 4gb Ram, Nvidia 8800 video card. I've updated all the dirvers I can think of but nothing works.

    Any ideas, anybody?

    Terence
     
    Terence, Aug 29, 2009
    #1
    1. Advertisements

  2. Terence

    JayD

    Joined:
    Aug 29, 2009
    Messages:
    6
    Likes Received:
    0
    Location:
    North Lincolnshire
    If it was me id go through these steps



    1. rollback to a restore point before the updates, see if the problem continue's



    if not



    2. re install updates and run a OS repair.



    last



    3. re install windows.
     
    JayD, Aug 30, 2009
    #2
    1. Advertisements

  3. Terence

    Terence

    Joined:
    Aug 29, 2009
    Messages:
    5
    Likes Received:
    0
    Well, I already tried Option 2 to no avail and I think I'll pass on Option 3! Probably wait for Windows 7 in October...

    Thank you, anyway :)

    Terence
     
    Terence, Aug 30, 2009
    #3
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.