Connecting Windows Vista build 5342 to Windows 2003 Server R2

Discussion in 'General Technical' started by dmee, May 4, 2006.

  1. dmee

    dmee

    Joined:
    May 4, 2006
    Messages:
    2
    Likes Received:
    0
    Hi everyone!



    I do have Windows Vista build 5342 installed on my laptop. It is a member of a domain running on my desktop Windows 2003 Server R2.



    Windows Vista says it cannot connect to my desktop properly. I can use sharing but I cannot use Internet access from laptop (I'm using Internet Connection Sharing).



    [​IMG]

    [​IMG]



    Previously, I had Windows XP installed on laptop and all worked fine.



    How could I solve this problem?



    Thank you in advance.



    --

    Sincerely,

    Dmitry
     
    dmee, May 4, 2006
    #1
    1. Advertisements

  2. dmee

    Jason

    Joined:
    Sep 26, 2005
    Messages:
    2,081
    Likes Received:
    0
    Location:
    Chicago,IL
    Its the limited connectivity stuff that is preventing you from using the web. I am having the same problem trying to connect to a wireless 802.11G network. It always says "limited". Also make sure the connection you are making is "private" not "public".
     
    Jason, May 4, 2006
    #2
    1. Advertisements

  3. dmee

    dmee

    Joined:
    May 4, 2006
    Messages:
    2
    Likes Received:
    0
    I'm sorry, I don't get it. What shoud I do to allow laptop to use Internet @ desktop?



    Where I should check an access (private)?
     
    dmee, May 4, 2006
    #3
  4. dmee

    Jason

    Joined:
    Sep 26, 2005
    Messages:
    2,081
    Likes Received:
    0
    Location:
    Chicago,IL
    What Im saying is it may be a bug in the OS.
     
    Jason, May 5, 2006
    #4
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.