connected to the internet but still unable to connect

Discussion in 'General Technical' started by korigane, Aug 23, 2007.

  1. korigane

    korigane

    Joined:
    Aug 23, 2007
    Messages:
    1
    Likes Received:
    0
    Hi all,

    I'm going nuts trying to fix this.

    I have Vista Home edition, and use a Linksys router with a wireless adapter. I've tried to install several softwares (Sonicstage, Motorola Phone Tools, Acrobat Pro 8, Mozilla) but they require access to the internet for updates and I just can't access it. However I know I'm connected, MSN, Skype, Internet Explorer 7, all are connected and working. I have Symantec antivirus and use the firewall from Vista. I tried disabling the firewall and connecting to get the upgrades for the softwares and nothing to do..

    Any Advices, Hints?

    Please!! Thanks!!

    A very disappointed new vista user

    :(
     
    korigane, Aug 23, 2007
    #1
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.