Computer freezes when using Vista

Discussion in 'General Technical' started by ruippeixotog, Sep 18, 2006.

  1. ruippeixotog

    ruippeixotog

    Joined:
    Sep 18, 2006
    Messages:
    1
    Likes Received:
    0
    I am testing Windows Vista RC1, and I tested Beta 2 too. In the two builds, I have the same major problem while working in Windows: unexpectedly, without doing anything special, the screen freezes completely, and I have to reset power. As far as I know, it doesn't create any report/log/debug to send. When I restart Vista, it reports some corrupted files (normally apps that I was running, shortcuts or folders). ScanDisk can't correct most of that errors, leading me to reformat the partition where Vista is installed.

    The last time that happened was while I was copying a file from one HD to another. I have no problems installing Vista, and I have no performance problems while using it. I have no problem using XP too (XP is installed in a separate hard drive).

    Maybe it's an old critical driver causing the conflict? Can you help me finding the cause of the problem?

    Thanks for the attention, and sorry for any gramatical errors ;)



    3,2GHz P4 with HT

    448MB RAM (512MB - 64MB shared memory)

    ATI Radeon Xpress 200 Series 64MB graphics card

    Hard drive 1: 80GB (Windows XP)

    Hard Drive 2: 80GB (Vista installed in a 20GB partition)
     
    ruippeixotog, Sep 18, 2006
    #1
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.