clean 32bit Vista Ultimate Install Yields Black Screen

Discussion in 'Installation & Compatibility' started by soupson, Aug 20, 2008.

  1. soupson

    soupson

    Joined:
    Aug 20, 2008
    Messages:
    1
    Likes Received:
    0
    If I had read the 17 pages of problems and woes before I bought the Vista Ultimate (OEM) OS, I would have waited another year.

    Background

    Asus mobo and P4 cpu replaced, running xp pro 32 bit on Sata HDD.

    Unplugged all HDD except the new SATA Hdd, set boot sequence, inserted DVD to observe a black screen (did see the press any key message)

    New configuration--Asus P5Q Deluxe, Intel Q6600, 2 X 1 GB OCZ PC 5400 DD2 RAM(800 mhz). 4 SATA HDD's, (I PURCHASEDONE FOR CLEAN VISTA INSTALL), 2 IDE DVDDRIVES, ATI AIW X600

    What Have I Done!

    googled problem, visited Asus forum pages, phoned friendly techs and tested RAM (Memtest) and HDD

    OS DVDwas readby another Pc

    BIOS auto detects RAM, CPU, HDD'Sand Marvel drivers, USB ports activated, IDE drives also recognized

    Haven't flashed BIOS, Asus has been busy with 3 upgrades since first release in June of this year

    Also tried a reinstall of XP Pro over itself, got following message after lengthy delay--"The file is possibly corrupt. The file header checksum does not match the computed checksum."

    Someone wave your magic wand and make it work!
     
    soupson, Aug 20, 2008
    #1
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.