Chrome Network Conn. Flatlines...

Discussion in 'Networking & Internet' started by Cantiloper, Sep 17, 2015.

  1. Cantiloper

    Cantiloper

    Joined:
    Sep 17, 2015
    Messages:
    1
    Likes Received:
    0
    Over the last few weeks I've had a problem that seems to be getting worse. I will have what looks/feels like normal behavior while browsing with Chrome for a while (10 to 30 minutes...) and then, suddenly nothing will load and my Taskbar networking simply flatlines. The computer itself is still connected just fine: I can call up Firefox and it's fine, and if I close and reopen Chrome the same thing will happen again after a while.

    Plus, while I'm not certain about this, I believe that the general network activity is different than was usual: more volume, plus the funny rectangular repetitive shapes: almost like a row of block houses on the horizon with little squiggly tiles for roofing. (OK, go ahead, laugh at my highly technical description...)

    Any thoughts out there on this?

    :?
    MJM
     

    Attached Files:

    Cantiloper, Sep 17, 2015
    #1
    1. Advertisements

  2. Cantiloper

    Edward S

    Joined:
    Apr 6, 2016
    Messages:
    3
    Likes Received:
    3
    Hello,

    Posting answer so that it would help others.

    Looking at the description, it seems that the issue is with Chrome itself rather than connectivity.
    I would suggest installing the latest version of Chrome.
    If you have a latest version, try uninstalling and reinstalling.
    If you are facing this issue after a recent upgrade to latest version, try to roll back to the previous version.

    All the best.
     
    Edward S, Apr 11, 2016
    #2
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.