characters keep switching to a french keyboard

Discussion in 'General Technical' started by Guest, Jun 19, 2008.

  1. Guest

    Guest Guest

    I use Windows Vista and often when I am repling (MS Outlook) in email and
    also in word docs, the keyboard seems to switch to a French version, and
    french characters display. For example, if I click shift 2, I will not get
    the @ symbol; instead the " will display. Does anyone know why this is
    happening and how I can stop this?

    Thanks so much
    --
    Val
     
    Guest, Jun 19, 2008
    #1
    1. Advertisements

  2. Guest

    Guest Guest

    You are probably set to use a 'normal.dot' template that sets your keyboard
    to the French language. Find and delete that hidden file, and Word will
    create a new one without that setting.

    --
    click the Ratings button. Voting helps the web interface.
    http://www.microsoft.com/wn3/locales/help/help_en-us.htm see ''rate a post''
    Mark L. Ferguson
     
    Guest, Jun 19, 2008
    #2
    1. Advertisements

  3. Guest

    Guest Guest

    are you using the standard fonts, or something else (could be a font issue),
    Also.. hate to ask, but is it a legite version of office? or one you
    downloaded somewhere ?
     
    Guest, Jun 19, 2008
    #3
  4. Guest

    Guest Guest

    Hi,
    It is a legit version of office and I am just trying to use the core keys on
    the keypad, no special fonts (that I am aware of). It will happen in the
    middle of an email or word doc., all of a sudden the keyboard characters seem
    to switch over
    --
    Val
     
    Guest, Jun 19, 2008
    #4
  5. Guest

    Guest Guest

    I'm also wondering if the OP has automatic language detection turned on...

    --
    Bob
    http://www.kanyak.com
     
    Guest, Jun 19, 2008
    #5
  6. Guest

    Guest Guest

    Val, I've had the same thing happen a number of times. Are you in Canada? I
    think it has something to do with having chosen "Canadian English" during an
    install point; I found that to MS, Canadian English apparently means French!
    I have changed from that, but still, after a while, find that the accented
    "e"s and other French-language characters will show up. The only way I've
    found to get it sorted out, at this point, is to reboot.
    Lesley
    Edmonton, Alberta
     
    Guest, Jun 19, 2008
    #6
  7. Guest

    Guest Guest

    [/b]
    This is a multi-part message in MIME format.

    ------=_NextPart_000_0103_01C8D2BC.E68416C0
    Content-Type: text/plain;
    charset="Utf-8"
    Content-Transfer-Encoding: quoted-printable

    VABR,

    I=E2=80=99m from Canada, and so is my version of Vista and am having =
    some difficulties with the language of my keyboard changing without me =
    wanting it to.
    +++++++++++++++++++++++++++++++++
    The problem is that you identified yourself to Vista as being in Canada. =
    This choice installs a French-Canadian keyboard layout, and various =
    things cause the keyboard mapping to change to French, even if you =
    disable all the hotkeys for this.

    The quick and effective solution:
    Control Panel =C2=BB Regional and Language Options =C2=BB Keyboards and =
    Languages =C2=BB Change Keyboards =C2=BB *remove* the French keyboard =
    =C2=BB Apply =C2=BB OK your way back to the desktop Restart.

    karl
    I use Windows Vista and often when I am repling (MS Outlook) in email =
    and=20
    also in word docs, the keyboard seems to switch to a French version, =
    and=20
    french characters display. For example, if I click shift 2, I will =
    not get=20
    the @ symbol; instead the " will display. Does anyone know why this =
    is=20
    happening and how I can stop this?

    Thanks so much=20
    --=20
    Val
    ------=_NextPart_000_0103_01C8D2BC.E68416C0
    Content-Type: text/html;
    charset="Utf-8"
    Content-Transfer-Encoding: quoted-printable

    =EF=BB=BF<!DOCTYPE HTML PUBLIC "-//W3C//DTD HTML 4.0 Transitional//EN">
    <HTML><HEAD>
    <META http-equiv=3DContent-Type content=3D"text/html; charset=3Dutf-8">
    <META content=3D"MSHTML 6.00.6001.18063" name=3DGENERATOR>
    <STYLE></STYLE>
    </HEAD>
    <BODY bgColor=3Dffffff>
    <DIV>VABR,</DIV>
    <DIV></DIV>
    <DIV>
    <DIV>I=E2=80=99m from Canada, and so is my version of Vista and am =
    having some=20
    difficulties with the language of my keyboard changing without me =
    wanting it=20
    to.</DIV>
    <DIV>+++++++++++++++++++++++++++++++++</DIV>
    <DIV>The problem is that you identified yourself to Vista as being in =
    Canada.=20
    This choice installs a French-Canadian keyboard layout, and =
    various things=20
    cause the keyboard mapping to change to French, even if you disable all =
    the=20
    hotkeys for this.</DIV>
    <DIV></DIV>
    <DIV>The quick and effective solution:</DIV>
    <DIV>Control Panel =C2=BB Regional and Language Options =C2=BB =
    Keyboards and=20
    Languages =C2=BB Change Keyboards =C2=BB
    *remove* the French =
    keyboard =C2=BB=20
    Apply =C2=BB OK
    your way back to the desktop =
    Restart.</DIV>
    <DIV>
    karl</DIV></DIV>
    <BLOCKQUOTE=20
    style=3D"PADDING-RIGHT: 0px; PADDING-LEFT: 5px; MARGIN-LEFT: 5px; =
    BORDER-LEFT: 000000 2px solid; MARGIN-RIGHT: 0px">
    <DIV>"VABR" &lt;<A=20
    =
    href=3D"mailto:">=
    ..com</A>&gt;=20
    wrote in message <A=20
    =
    </A>...</DIV>I=20
    use Windows Vista and often when I am repling (MS Outlook) in email =
    and=20

    also in word docs, the keyboard seems to switch to a French =
    version, and=20

    french characters display. For example, if I click shift 2, =
    I will=20
    not get
    the @ symbol; instead the " will display. Does =
    anyone know=20
    why this is
    happening and how I can stop this?

    Thanks so =
    much=20
     
    Guest, Jun 20, 2008
    #7
  8. Guest

    Guest Guest

    You've accidentally hit CNTRL + SHIFT which switches the keyboard to the
    French / Canadian layout. Alt + Shift works on XP
    You actually might have to do it twice to activate. Use the ///// key
    then hold CNTRL + SHIFT and it should change to ?????????? You might have to
    do it twice , it 's a bit iffy sometimes but it DOES work. Drove several
    friend nearly crazy ! Of course, as the OP said , if you don't want the
    French you can remove it from keyboard layouts
     
    Guest, Jun 21, 2008
    #8
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.