Can't share mp4 in WMP11

Discussion in 'Audio & Video' started by davedavies, Nov 15, 2012.

  1. davedavies

    davedavies

    Joined:
    Nov 15, 2012
    Messages:
    1
    Likes Received:
    0
    Hi wondering if anyone have any idea's mine have all been used up.

    I have vista 32 and use WMP11 to share all my films to my TV. It has always worked fine sharing and play all sorts of file extentions including mp4, mkv, avi. The other day something happened which stopped the tv being able to play MP4 files over the LAN from WMP11. I can play them on my computer in WMP but on the tv they don't play. I can see them but they are not playable. AVI and mkv work fine. This has all worked fine before. I've try lots of different things, new codac and playing with the default program setting but still not working.

    I can play them fine on my PC but not when shared on my TV through WMP11. I'm stuck. The only think I can think of now is I new vista or other OS install.

    Any idea's world be great

    Dave
     
    davedavies, Nov 15, 2012
    #1
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.