cant open msconfig, cmd, or regedit

Discussion in 'Performance & Tweaks' started by marrittm, Oct 26, 2009.

  1. marrittm

    marrittm

    Joined:
    Oct 26, 2009
    Messages:
    3
    Likes Received:
    0
    hello first post here so appologies if in wrong place. my proble is every time i type something into start/search it keeps taking me to ''search results in indexed locations'' folder. no matter what i search for it just goes to this folder. please help its driving me nuts.

    thank you
     
    marrittm, Oct 26, 2009
    #1
    1. Advertisements

  2. marrittm

    WAW8

    Joined:
    Jan 27, 2007
    Messages:
    3,541
    Likes Received:
    2
    Location:
    Northern Virginia, USA
    Are you clicking the little search icon after typing? Try typing the text into the start area and just pressing the Enter key when done. Does that give you the same problems?
     
    WAW8, Oct 28, 2009
    #2
    1. Advertisements

  3. marrittm

    marrittm

    Joined:
    Oct 26, 2009
    Messages:
    3
    Likes Received:
    0
    im typing then pressing enter, its wiered it worked other day. when i press windows key + R and type in the run box it works fine cant understand it.
     
    marrittm, Oct 28, 2009
    #3
  4. marrittm

    WAW8

    Joined:
    Jan 27, 2007
    Messages:
    3,541
    Likes Received:
    2
    Location:
    Northern Virginia, USA
    Wierd -- should both work the same way!



    You could try launching an elevated command window (enter "cmd" into the start area, press Ctrl-Shift-Enter) and enter "sfc /scannow". It will search for corrupted and/or missing Vista system files and replace them.
     
    WAW8, Oct 29, 2009
    #4
  5. marrittm

    marrittm

    Joined:
    Oct 26, 2009
    Messages:
    3
    Likes Received:
    0
    OK problem is know sorted it turned out to be service pack 2 causing the problem, i uninstalled service pack and all is back to how it was before. thank you to everyone who tried to sort this problem for me much appreciated. thank you<DIV style="MARGIN-TOP: 10px" class=post-bottom align=right><SPAN id=reputationmenu_1595583>[​IMG]</SPAN></DIV>
     
    marrittm, Oct 31, 2009
    #5
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.