Can't get rid of number lock -caps lock -scroll lock symbols in taskbar

Discussion in 'General Technical' started by manicmech7, Oct 21, 2007.

  1. manicmech7

    manicmech7

    Joined:
    Oct 21, 2007
    Messages:
    1
    Likes Received:
    0
    I have a new HP Pavilion loaded with Vista. I can not find any way to get rid of or stop those visuals of scroll/caps/num/lock from showing up in the taskbar.I got rid of most other things but not these. Any ideas anyone ?
     
    manicmech7, Oct 21, 2007
    #1
    1. Advertisements

  2. manicmech7

    kingofnexus

    Joined:
    Aug 1, 2006
    Messages:
    1,024
    Likes Received:
    0
    Location:
    England
    Something will be running in the background to display these. Go into task manager and look down the list to find what exe might be causing the display and terminate the program. If they then dissapear, type msconfig into start menu, press enter, go into the start up tab and disable the exe identified from before from starting upon windows start.
     
    kingofnexus, Oct 22, 2007
    #2
    1. Advertisements

  3. manicmech7

    nightcrawler1

    Joined:
    Jan 6, 2008
    Messages:
    1
    Likes Received:
    0
    Fist by default the run command is not enabled in your system.

    Right click on the start button and select properties

    go to tab "start Menu" tab and select customize scroll down to run command and make sure there is a check in the box then hit OK

    NEXT

    Click Start/Run/ and type in the box

    Msconfig and hit continue if you havn't disabled the system protections for Vista

    Go to the startup tab and uncheck the box that says hpsysdrv Application

    and hit apply

    that should do it
     
    nightcrawler1, Jan 6, 2008
    #3
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.