Canon MX700 All-In-One Stops Scanning

Discussion in 'General Technical' started by joep42, Feb 4, 2008.

  1. joep42

    joep42

    Joined:
    Jan 15, 2008
    Messages:
    2
    Likes Received:
    0
    My Canon MX700 all-in-one worked perfectly connected via USB to my Vista Home Premium Gateway laptop. In mid December I downloaded and installed the 1st public beta of Vista SP1, and after several hours and several BSODs, I uninstalled SP1 beta and all was well again.



    Sometime afterward, when I went to use the scan function, I got the message "Cannot communicate with scanner.....scanner is off.....not connected". Yet all other functions still worked (print, fax, copy).



    I have spent hours (and days) with Canon support and you name it - we tried it - including downloading/installing the latest Intel Vista chipset drivers. The botom line - we can get the scanner to work again by simply deleting the MX700 drivers and reinstalling them. That is - until any one of the 2 events happen (which again results in the above disconnect message);



    1. System is rebooted (warm or cold) or,

    2.. MX700 is powered down



    To get the scanner to work again, I go into device manager, delete the driver and reboot with the MX700 powered on. All the other devices and ports on my system work just fine.



    Note: Letting my system go into Hibernate, then turning the printer/scanner off does not cause it to "diconnect".



    Canon's senior techs can't figure it out so they are sending me another MX700. Somehow, I suspect this is a software problem - maybe related to Vista SP1 beta. Anyone else have this problem? Suggestions?



    Thanks, JoeP
     
    joep42, Feb 4, 2008
    #1
    1. Advertisements

  2. joep42

    WAW8

    Joined:
    Jan 27, 2007
    Messages:
    3,541
    Likes Received:
    2
    Location:
    Northern Virginia, USA
    Wish I had a dollar for everyone who's system is flaky now that they've installed the Vista AP -- even after it's removal. This is why you don't install beta's (or RC's) on mainstream machines.



    Your only recourse at this point is likely to be a system restore to a date before when you installed the SP1.



    Sorry, but the SP removal doesn't appear to work as clean as it should.
     
    WAW8, Feb 4, 2008
    #2
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.