cannot selected language -vista installation

Discussion in 'Installation & Compatibility' started by aphelion1736, Apr 21, 2011.

  1. aphelion1736

    aphelion1736

    Joined:
    Apr 21, 2011
    Messages:
    3
    Likes Received:
    0
    If anyone can suggest a work around for this behavior it would be great youtube.com/watch?v=9CWtRmAIofo


    in the drop down regardless of which language is selected the box automatically scrolls through to the last option which happens to be Japanese. I have noticed similar behavior in open windows in Safe Mode with networking (e.g. if contents of a Windows explorer are more than can fit on screen the scroll bar defaults all the way to the RIGHT-when I pull it left to see the beginning-it returns to the right edge automatically when i release the scroll bar). I started working in Safe mode after the computer started freezing in normal boot a few ago thanks!
     
    aphelion1736, Apr 21, 2011
    #1
    1. Advertisements

  2. aphelion1736

    Lech

    Joined:
    Oct 31, 2010
    Messages:
    23
    Likes Received:
    0
    You have to download a language pack that you need from Windows Updates, install it,
    go to the language options in control panel and change the "Display language".
    The other way is to download appropriate installation file .ISO and re-install it.
     
    Lech, Jun 24, 2011
    #2
    1. Advertisements

  3. aphelion1736

    okayo0

    Joined:
    Aug 27, 2011
    Messages:
    40
    Likes Received:
    0
    First of all you want to make sure that your system disk no problem, and your computer to support Vista, you can be in the first set from cd-rom start, look line not line, or use first FISDISK put your disk format before installation try
     
    okayo0, Oct 28, 2011
    #3
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.