Cannot open any program, blue screens and system restore issues

Discussion in 'General Technical' started by Drausus, Nov 21, 2006.

  1. Drausus

    Drausus

    Joined:
    Nov 21, 2006
    Messages:
    2
    Likes Received:
    0
    OK, i am having very strange probs with vista (32and 64bit, builds up to

    vista RC2)

    First time i installed vista 4 months ago, i had not 1 problem with vista,

    everything worked fine..i had it setup on a 2nd partition on my master HD,

    1st partition was Win xp. due to none of my games working at the time i

    uninstalled the first working vista i had using win xp cd, the using recovery

    to FIXMBR, then after i reformatted that partition.



    2 weeks ago i thought I’d give it a try again since there had been a few

    more builds..

    but after 2 weeks of about 10 installs of vista 64 and 32 RC2, i am still

    getting the same problems, i have tried installing it on the same partition

    as i did the first ever time i installed vista.. and on a brand new 2nd

    HD..still the same



    this is what happened on my latest install..

    (your notice i reset allot, this is because iv only get these from after a

    restart so trying to pin point it)



    Installed vista with no probs...booted up and all looks good, so first thing

    i did was make a restore point..restart vista.. on boot i opened IE7 and used

    for 5 mins, then i opened WMP11... restart...when it booted i got this error:



    Windows could not start the windows defender service on local computer.

    Error 0x80096010: the digital signature of the object did not verify.



    so i reset and got a blue screen with STOP C000021a..so i shutdown pc,

    reboot, and had the same windows defender message come up..also a message

    saying' Sidebar.exe has stopped working', so i disabled them both..and when i

    open IE7 all i would get is a blank page..installed firefox and works fine,

    IE7 does not ..

    then after another reboot, i got 'explorer has stopped working', clicked

    restart program. then after every program i tried to open crashed explorer

    again..so i reset and all seemed to be ok, but i had sidebar and defender

    disabled, so i tried to do a system restore by going >system>system

    protection>, but every time i got a message saying



    'there was an unexpected error in the property page:

    the given XML document is invalid, please close the property page and try

    again'



    i then booted in safe more thinking i could do a system restore i n safe

    mode, clicked the backup & restore icon the start menu, of cause nothing

    loaded because you can’t do a system restore in safe mode 'DUH'

    then i booted back into normal vista..tried the restore again and got the

    same error message as before but this time after i click the 'OK' button on

    the system properties window, it said 'the volume shadow copy service used by

    the system restore services is not working.'..a few reboots and still same

    error message, i tried doing into services.msc and disable then re-enable it.

    showed no errors, but then back to restore and the same error still came up..



    now this is where the main problems happens

    after i rebooted, i tried to open a program from my desktop (WMP11) and

    nothing would happen, i right click it to try to go to open, but at the top

    in the menu it just says 'pin to start menu' i have no open command, then i

    notice it is the same for all my start menu and desktop shortcuts, i can’t

    open anything,

    then i rebooted and each time i got a blue screen with the 'STOP C000021a'

    error, so i went into my bios and turned off my USB controller, booted and it

    loaded ok (only device that is used via USB is my 'WD External HD 250GB USB')

    I’m am now at this point posting from vista. the only programs i can open is

    firefox via the start menu icon pinned at the top, all other shortcuts and

    even the .exe file will not open firefox.

    i cannot get anything else to run, when i go to the location folder of the

    program and right click it i have no open option, all i can do is browse my

    files via 'my computer' open control panel and open everything there.



    this has happened on a good few installs, the other problem i
     
    Drausus, Nov 21, 2006
    #1
    1. Advertisements

  2. Drausus

    Drausus

    Joined:
    Nov 21, 2006
    Messages:
    2
    Likes Received:
    0
    ok, i installed the 64-bit version

    all seems ok, when i booted, i was able to play games, run all the programs,

    the only error i had was with system restore, when i clicked the create

    button, picked a name, it came up with a error message... but everything else

    seems ok...so i enabled my usb controller and pluged in my USB HD, all

    installed, i reset, then when it booted i got the' windows defender failed to

    start' message, i reset, on boot got a blue screen with stop c000021a, reset

    it all booted, and i got the defender error again, reset and error again, so

    i reset and unplugged my USB hd, and it booted with no error 3 times, i can

    still run all programs like IE and WMP. i reset again pluged my usb HD in,

    and it booted ok , this time with no error.. can a USB HD effect windows

    defender? and i notice these blue screens on boot mainly happened after i

    reset from getting the windows defender error.. strange

    any ideas anyone?
     
    Drausus, Nov 21, 2006
    #2
    1. Advertisements

  3. Drausus

    Jason

    Joined:
    Sep 26, 2005
    Messages:
    2,081
    Likes Received:
    0
    Location:
    Chicago,IL
    That is an interesting problem, its possible that the usb harddrive could be effecting windows defender. It may think there is some kind of spyware or what not located on the drive. If it runs find w/out the usb hard drive you could try updating your mainboard drivers (check manufacturer website), if there are none then you may be better off disabling windows defender and getting another free spyware program like spybot: search and destroy or adaware (free addition). My USB hard drive constantly causes my Xp x64 to crash and blue screen. Some kind of drive conflict I belive, but it always gives "delayed write failures"
     
    Jason, Nov 22, 2006
    #3
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.