Cannot install downloaded programs

Discussion in 'General Technical' started by Quota, Oct 3, 2008.

  1. Quota

    Quota

    Joined:
    Oct 3, 2008
    Messages:
    1
    Likes Received:
    0
    I would first like to apologize if this topic has been covered, but I have searched high and low and cannot find another thread on this issue on any forum or website.

    My issue is as follows:

    I purchased a new computer (IBuyPower Vista 64-bit with SP1 already installed) I hook everything up and it randomly restarts, my internet explorer wouldn't work (I would have to continously hit refresh in order for the page to load), and finally I wasn't able to install any downloads from IE.

    I tried everything I could think of; checked all my physical connections to make sure everything was installed properly and nothing loosened from the shipping. I tested my memory to make sure it wasn't corrupted (physically removed the sticks and just left one on there to make sure it booted properly). Updated all my drivers and firmware. Yet nothing worked. So I decided to do a clean install on a brand new computer.

    After completing the clean install (the first time I did the install it froze, so I needed to do it a second time) some of the problems have been alleviated. I have no issues with viewing webpages, it hasn't randomly restarted since the install. However, the issue with installing programs downloaded from the web is still there and I cannot download all the windows update (each time I run windows update I can download a few more files that failed until it caps out at 4 updates left.) I tested my theory that IE was the issue by downloaded the firefox.exe file to a usb drive on another computer and tried installing it on my new pc through my usb. It worked perfectly, however the same issue occurs when I download files from Firefox as IE. I download it fine, but when I run the installer it says the program isn't trusted by Vista and do I want to continue. I click OK, then it instantly goes to the "XXXX has stopped working" error window. I have no idea what the issue is. I tried downloading several different programs from different sites to test it and still no luck. I really don't want to have to download files on another computer just to install them on this pc. I have also tried installing them to different folders and the desktop. Still no luck. I even tried downloading it straight to my USB drive and run it from there. No luck either. Its brand new and a clean install, I shouldn't be having these problems yet.

    Any help on this issue is greatly appreciated. And before anyone says to "run as adminstrator" I have tried and still no success. I'm at the office now so I cannot duplicate the error message, but it is always the same code. c000005 i believe and the other error is something like 50200003. Thanks again for any help and sorry about the length of the post, just want this fixed.

    -Quota
     
    Quota, Oct 3, 2008
    #1
    1. Advertisements

  2. Quota

    WAW8

    Joined:
    Jan 27, 2007
    Messages:
    3,541
    Likes Received:
    2
    Location:
    Northern Virginia, USA
    When a brand-new computer starts failing, the best thing to do is to contact the seller and discuss repair options with them. Most will either repair or restore the machine at little or no cost, especially if it's a serious problem like crashed or reboots. Your initial problems indicated possible hardware failures -- something the seller would probably have fixed.



    Problem now is that you've hacked around with it so much that only a complete restoration is going to fix it.



    Since your attempt to restore it yourself failed, suggest you contact the seller and discuss restoration options with them.
     
    WAW8, Oct 5, 2008
    #2
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.