Cannot connect to network printer

Discussion in 'Networking & Internet' started by hvrossum, May 17, 2007.

  1. hvrossum

    hvrossum

    Joined:
    May 13, 2007
    Messages:
    13
    Likes Received:
    0
    Hi

    I am trying to connect to my network printers but no luck,

    Setup is following. I have a Linksys wireless printerserver in my network. It has two printers.

    In my network view I see the Printerserver and can also open it so the two printer queues.

    When I try to connect going through add a printer it shows me the printers but I can't connect to them.

    Strange, because from other XP stations in the network I don't have a problem.

    Any hints?

    Thanks

    Harry
     
    hvrossum, May 17, 2007
    #1
    1. Advertisements

  2. hvrossum

    WAW8

    Joined:
    Jan 27, 2007
    Messages:
    3,541
    Likes Received:
    2
    Location:
    Northern Virginia, USA
    I have a D-Link print server and when I set it up, I had to create special TCP/IP ports and settings so the XP machines could use the printers. When I set up a Vista box, I had to replicate the special port settings for Vista that I had used for XP.



    So, when you set up the linksys print server, did you have to install any software, or create and special ports or settings?
     
    WAW8, May 18, 2007
    #2
    1. Advertisements

  3. hvrossum

    hvrossum

    Joined:
    May 13, 2007
    Messages:
    13
    Likes Received:
    0
    Seems that I needed to install the printerserver. Which I think is stange as for other XP machines I can just connect to the IP port and add the printer driver.

    But it did the trick.

    To bad that even MSFT didn't have a tip relating to this.

    Thanks for the eyeopener

    Harry
     
    hvrossum, May 20, 2007
    #3
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.