can receive but cannot send email

Discussion in 'General Technical' started by nfdeon, Sep 30, 2010.

  1. nfdeon

    nfdeon

    Joined:
    Sep 30, 2010
    Messages:
    10
    Likes Received:
    0
    Unable to send or receive messages for the mail.comcast.net account. Your server has unexpectedly terminated the connection. Possible causes for this include server problems, network problems, or a long period of inactivity.

    Server: 'mail.comcast.net'
    Windows Live Mail Error ID: 0x800CCC0F
    Protocol: POP3
    Port: 995
    Secure(SSL): Yes
     
    nfdeon, Sep 30, 2010
    #1
    1. Advertisements

  2. nfdeon

    djch129

    Joined:
    Oct 7, 2010
    Messages:
    15
    Likes Received:
    0
    Please try this :

    Servers tab:
    Incoming Mail (POP3) ........ mail.comcast.net
    Outgoing mail (SMTP) ........ smtp.comcast.net
    Put a checkmark on " My server requites authentication "

    Advanced tab:
    Outgoing Mail (SMTP) ......587
    Incoming Mail (POP3) ......110
    SSL (both) are NOT to be checked.
     
    djch129, Oct 7, 2010
    #2
    1. Advertisements

  3. nfdeon

    nfdeon

    Joined:
    Sep 30, 2010
    Messages:
    10
    Likes Received:
    0
    Help!

    My windows mail is set to those settings now. Just tried to receive mail again using these settings and received error message:

    Account: 'windows mail', Server: 'mail.comcast.net', Protocol: POP3, Server Response: '-ERR invalid username/password', Port: 110, Secure(SSL): No, Server Error: 0x800CCC90, Error Number: 0x800CCC92
     
    nfdeon, Oct 7, 2010
    #3
  4. nfdeon

    djch129

    Joined:
    Oct 7, 2010
    Messages:
    15
    Likes Received:
    0
    Servers tab > under Incoming Mail server, if you have a box for " Logon using clear text authentication ", please chek it.
    Do NOT check the " Logon using secured password authentication "
     
    djch129, Oct 7, 2010
    #4
  5. nfdeon

    nfdeon

    Joined:
    Sep 30, 2010
    Messages:
    10
    Likes Received:
    0
    Log in using secure Password Authorization is not checked. But I do have my server requires authentication checked
     
    nfdeon, Oct 7, 2010
    #5
  6. nfdeon

    djch129

    Joined:
    Oct 7, 2010
    Messages:
    15
    Likes Received:
    0
    What about " Logon using clear text authentication " ?
    You said you use WLM. You should have that option described above.
    Did you check it ? If not, please do.
     
    djch129, Oct 7, 2010
    #6
  7. nfdeon

    nfdeon

    Joined:
    Sep 30, 2010
    Messages:
    10
    Likes Received:
    0
    under the advanced tab I have This server requires a secure connection. Both are not checked for incoming and outgoing mail. I don't see Login using clear text authentication anywhere.
     
    nfdeon, Oct 7, 2010
    #7
  8. nfdeon

    nfdeon

    Joined:
    Sep 30, 2010
    Messages:
    10
    Likes Received:
    0
    there is Logon using secure password authentication and I have it unchecked
     
    nfdeon, Oct 7, 2010
    #8
  9. nfdeon

    nfdeon

    Joined:
    Sep 30, 2010
    Messages:
    10
    Likes Received:
    0
    I do not use window''s live mail, using window's mail
     
    nfdeon, Oct 7, 2010
    #9
  10. nfdeon

    djch129

    Joined:
    Oct 7, 2010
    Messages:
    15
    Likes Received:
    0
    Strange, here is a copy/paste of your very 1st thread, and the error message says Windows Live Mail ......
    >>>>>Unable to send or receive messages for the mail.comcast.net account. Your server has unexpectedly terminated the connection. Possible causes for this include server problems, network problems, or a long period of inactivity.

    Server: 'mail.comcast.net'
    Windows Live Mail Error ID: 0x800CCC0F
    Protocol: POP3
    Port: 995
    Secure(SSL): Yes

    ....................................................................................

    My last suggestion :
    Check your AV ( anti-virus ) program. Find out if it has e-mail scanning option and whether it is enabled. If yes, please disable e-mail scanning option.

    Why no need for e-mail scanning ? Please read the following.
    http://thundercloud.net/infoave/tutorials/email-scanning/index.htm
     
    djch129, Oct 7, 2010
    #10
  11. nfdeon

    nfdeon

    Joined:
    Sep 30, 2010
    Messages:
    10
    Likes Received:
    0
    ok i forgot that I did try using winows live mail with the same or similar error message. I am also getting the message in windows mail...


    Account: ' my mail', Server: 'mail.comcast.net', Protocol: POP3, Server Response: '-ERR invalid username/password', Port: 110, Secure(SSL): No, Server Error: 0x800CCC90, Error Number: 0x800CCC92.

    I have shut off firewaall and still no incoming mail
     
    nfdeon, Oct 7, 2010
    #11
  12. nfdeon

    djch129

    Joined:
    Oct 7, 2010
    Messages:
    15
    Likes Received:
    0
    I am out of ideas.
    As I said before, check your AV regarding e-mail scanning option.
    Error message does indicate your AV is acting up. I mean anti-virus program, not your firewall.
     
    djch129, Oct 7, 2010
    #12
  13. nfdeon

    nfdeon

    Joined:
    Sep 30, 2010
    Messages:
    10
    Likes Received:
    0
    ok will do.
     
    nfdeon, Oct 7, 2010
    #13
  14. nfdeon

    nfdeon

    Joined:
    Sep 30, 2010
    Messages:
    10
    Likes Received:
    0
    Have Norton Antivirus, completely deleted it, resarted and still cannot receive email
     
    nfdeon, Oct 7, 2010
    #14
  15. nfdeon

    djch129

    Joined:
    Oct 7, 2010
    Messages:
    15
    Likes Received:
    0
    Here is the link to setting up Comcast account.
    http://customer.comcast.com/Pages/F...91-2a1b0f2bb20e&AspxAutoDetectCookieSupport=1
    It says Outlook Express. It's OK, OE and Windows Mail use the same settings.
    Compare the settings with yours. See if there is any discrepencies.

    Suggestion only :
    Remove the comcast account > re-configure comcast account.
    Why ? Incase your account has been corrupted.

    Otherwise, I can't help any further. Sorry.
     
    djch129, Oct 7, 2010
    #15
  16. nfdeon

    nfdeon

    Joined:
    Sep 30, 2010
    Messages:
    10
    Likes Received:
    0
    did reconfigure my comcast accout, made a new password AND all missing emails were downloaded!!! Thanks! :D
     
    nfdeon, Oct 7, 2010
    #16
  17. nfdeon

    djch129

    Joined:
    Oct 7, 2010
    Messages:
    15
    Likes Received:
    0
    Whew ! Thought I had lost this one.

    You are welcome.

    djch129
     
    djch129, Oct 7, 2010
    #17
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.