Can not reinstall Vista

Discussion in 'Installation & Compatibility' started by sfzab, Jan 17, 2009.

  1. sfzab

    sfzab

    Joined:
    Jan 17, 2009
    Messages:
    15
    Likes Received:
    0
    Remark on



    However, when I search in the file system the windows folder the C folder appears but in blank. openSuse can not access the windows backup files --that are still there-- as before.



    I entered casually into the BIOS utility and I observed that it is autodetecting only the SATA HD drive, but not the used IDE HD drive in spite of being connected to the motherboard. I will have to check if the cables need to be pushed down a little somewhere and then let you know the outcome.
     
    sfzab, Jan 26, 2009
    #21
    1. Advertisements

  2. sfzab

    WAW8

    Joined:
    Jan 27, 2007
    Messages:
    3,541
    Likes Received:
    2
    Location:
    Northern Virginia, USA
    You said that when you tried to install Vista afresh to the new SATA drive, the installation hung. That is typical of Vista NOT being able to find a hard drive, and tends to indicate the need for SATA HDD drivers being loaded -- but that can only happen if you get far enough to see the installation screen that provides the option for pressing F6 to load the drivers. If you're not getting that far, the likely problems are damaged (e.g., scratched) optical media, faulty CD/DVD drive, and/or bad memory.



    I can't help you with hardware problems. If the used IDE drive was detected before but is not being detected now, there's nothing I can do to help.
     
    WAW8, Jan 26, 2009
    #22
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.