can´t open "files" in shared Net folder

Discussion in 'Networking & Internet' started by alexander32, Sep 21, 2012.

  1. alexander32

    alexander32

    Joined:
    Sep 21, 2012
    Messages:
    1
    Likes Received:
    0
    Hi.
    recently I´ve installed a Network attached Storage (buffalo ls-xl1t) in my local wireless LAN network. follow the procedures and installed the software. the problems began when I tried to access Files (word docs, videos etc.) acutally present in shared folders which I previous set up with no access restrictions fromm the main NAS manager. I reach information in respective product forums and told me that the problem is not in the NAS itself, It may be the network configuration in my Os. well... computer 1 and 2 using windows XP home premium.. everything works perfect. no problems since the beginning. (accesing, viewing, word. video etc..)

    computer 3 and 4 using windows Vista and Windows 7. ( the software recognizes the NAS, and actually I can see and open shared "folder" but when I tried to open one of them, the window freezes... try to close the aplication and it says APPHANGB1 (DETAILS BELOW) anyone who read my explanation I´m not an expert but, I´ve tried to disable firewalls, access to security policies and tried to set up with to lowest local network restrictions but nothing changes... I´m concern... and don´t know what to do please anyone can help I´ll apreciate.... thanks. :eek:



    Firma con problemas:
    Nombre del evento de problema: AppHangB1
    Nombre de aplicación: Explorer.EXE
    Versión de la aplicación: 6.0.6000.16771
    Marca de tiempo de la aplicación: 4907deda
    Firma de bloqueo: 708a
    Tipo de bloqueo: 0
    Versión del sistema operativo: 6.0.6000.2.0.0.768.11
    Id. de configuración regional: 4106
    Firma adicional de bloqueo 1: b434e96c32c20e3f4563499c02991f49
    Firma adicional de bloqueo 2: 708a
    Firma adicional de bloqueo 3: b434e96c32c20e3f4563499c02991f49
    Firma adicional de bloqueo 4: 708a
    Firma adicional de bloqueo 5: b434e96c32c20e3f4563499c02991f49
    Firma adicional de bloqueo 6: 708a
    Firma adicional de bloqueo 7: b434e96c32c20e3f4563499c02991f49
     
    alexander32, Sep 21, 2012
    #1
    1. Advertisements

  2. alexander32

    ClarkTNTien

    Joined:
    May 15, 2012
    Messages:
    46
    Likes Received:
    0
    Location:
    MYOB
    If I am not mistaken, one or more of your sectors on your drive might be corrupt. Unfortunately the only thing is whatever is on the corrupt part cannot be recovered. You have to try to live without the corrupt part, format it and use it again hoping it does not happen again, or try "chkdsk".. The last one stands for check disk. It may be able to fix partially the block(s)messed up!
     
    Last edited: Sep 21, 2012
    ClarkTNTien, Sep 21, 2012
    #2
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.