Burner won't work since I installed vista

Discussion in 'General Technical' started by perkowski, Jun 3, 2007.

  1. perkowski

    perkowski

    Joined:
    Jun 2, 2007
    Messages:
    4
    Likes Received:
    0
    My NEC DVD RW ND-3540A does not burn cd's anymore since I have installed Vista. It reads CDs/DVDs and the Device manager shows it as working properly.

    When I attempt to burn a CD, an error shows.

    any ideas of how to fix this or what might be causing it?
     
    perkowski, Jun 3, 2007
    #1
    1. Advertisements

  2. perkowski

    kingofnexus

    Joined:
    Aug 1, 2006
    Messages:
    1,024
    Likes Received:
    0
    Location:
    England
    Are you using Vista or a 3rd party CD burner such as Nero to burn the files?
     
    kingofnexus, Jun 11, 2007
    #2
    1. Advertisements

  3. perkowski

    perkowski

    Joined:
    Jun 2, 2007
    Messages:
    4
    Likes Received:
    0
    i have been trying nero and iTunes
     
    perkowski, Jun 11, 2007
    #3
  4. perkowski

    kingofnexus

    Joined:
    Aug 1, 2006
    Messages:
    1,024
    Likes Received:
    0
    Location:
    England
    Which version of nero are you using?

    Can you put up a screenshot or type out the exact error displayed please?
     
    kingofnexus, Jun 12, 2007
    #4
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.