Build 5744 does not recognize my Widescreen monitor's resolutions - my fix

Discussion in 'General Technical' started by Bellz, Oct 21, 2006.

  1. Bellz

    Bellz

    Joined:
    Oct 21, 2006
    Messages:
    2
    Likes Received:
    0
    Up until build 5744, my Viewsonic VA1912wb monitor worked fine and showed the native resolution of 1440x900 available.

    When I installed 5744 (a fresh install, as always), it shows a generic pnp monitor and only offers me resolutions for a typical square 19" monitor. My 1440x900 wasn't listed, and despite all of my efforts, could not be used. It only offers these resolution options: 800x600, 1024x768, 1152x864, 1280x720, 1280x768, 1280x800, 1280x960, 1280x1024, 1920x1080. I tried uninstalling/reinstalling the monitor and installing the viewsonic xp display driver and rebooting, but I couldn't get it give me the 1440x900 resolution option. I didn't have this problem in previous builds.



    So after pulling out almost every hair on my head, and even going back a build temporarily, I found the fix.



    I found THIS POST at the nVidia Forums, and found out about the 96.37 RC2 drivers. I installed the driver by using device mgr to update the driver and pointed it at the folder where I put the new driver. It worked and I can now use my native resolution!



    Evidently, it wasn't a monitor driver problem at all, but a glitch in the RC2 nVidia display drivers and this fixes the problem.



    Here's the link to the 96.37 driver. Anybody having widescreen resolution problems in RC2 should try this.



    http://www.laptopvideo2go.com/forum/index.php?showtopic=11179



    On another positive side note, Star Wars:Empire At War works in this configuration.
     
    Bellz, Oct 21, 2006
    #1
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.