BSOD when booting to anything but Vid Card

Discussion in 'General Technical' started by airhud86, Nov 19, 2009.

  1. airhud86

    airhud86

    Joined:
    Nov 19, 2009
    Messages:
    1
    Likes Received:
    0
    I installed a video card a while back and Ive been using that fine. I now want to use HDMI to connect to my tv so I can watch my vids w/o burning them but the computer will only see the video card. I took out the video card and changed the Init Display in BIOS to onboard but when it finishes the loading screen it blue screens really quick and starts all over. When I dont plug the VGA in at all and just use the HDMI it does the same thing. How can I get it to run on the video card and see the HDMI? Any help is greatly appreciated.





    Thanks,



    Phil
     
    airhud86, Nov 19, 2009
    #1
    1. Advertisements

  2. airhud86

    WAW8

    Joined:
    Jan 27, 2007
    Messages:
    3,541
    Likes Received:
    2
    Location:
    Northern Virginia, USA
    This sounds like a video-driver related issue.



    Your best bet would be to check with the manufacturer of the video card to ensure that (1) you have the latest drivers for Vista, and (2) these drivers support using HDMI output.
     
    WAW8, Nov 19, 2009
    #2
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.