Bluetooth Dongle doesn't detect devices (SP2)

Discussion in 'Drivers' started by Mr Monday, Aug 3, 2014.

  1. Mr Monday

    Mr Monday

    Joined:
    Aug 3, 2014
    Messages:
    1
    Likes Received:
    0
    Hi together! :D

    I bought a bluetooth dongle from Speedlink "VIAS Bluetooth USB Adapter".
    It implements Bluetooth V2.1+EDR, but that should be backwards compatible.

    It is working on Windows 7 and on Linux 3.7, but on Vista (i have SP2), the pc is unable to detect any devices.



    First of all the cover of the dongle says that it is "certified for Vista". Windows actually recognizes it and installes the standard bluetooth drivers. The manual confirms that only Microsoft drivers are needed.

    So the drivers are installing with no problems, but i can't detect any devices. (I tried my phone, the wiimote, all these things work on the other platforms)



    I tried reinstalling the drivers and rebooting a lot of times,but it didn't helped.
    I tried writing an e-mail to the manufacturer, but there was no response since the 28th July.

    Under "services", the service "bluetooth support service" is running.

    I found out that the dongle does not search for devices. I observed this on the Windows 7 pc. When the dongle searches for devices, the LED stays red (which is happening on Windows 7) but on Vista the LED is only flashing.

    Has somebody an idea?
    Thank you
     
    Mr Monday, Aug 3, 2014
    #1
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.