Bass Boost Enhancement not working in windows vista

Discussion in 'General Technical' started by Naman Dubey, Jan 7, 2017.

  1. Naman Dubey

    Naman Dubey

    Joined:
    Jan 7, 2017
    Messages:
    1
    Likes Received:
    0
    Hello.. The bass boost enhancement in playback devices>>speakers>>Enhancements>>Bass Boost.. Not working in win vista.. When I turn it on.. It creates no change.. It works perfectly in win 7 .. I have tried all the audio drivers.. But nothing helped.. Any solution?
     
    Naman Dubey, Jan 7, 2017
    #1
    1. Advertisements

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.
Similar Threads
  1. Jason
    Replies:
    2
    Views:
    2,264
    Jason
    Oct 24, 2005
  2. Jason
    Replies:
    0
    Views:
    2,429
    Jason
    Feb 8, 2007
  3. spacecowmoomoo

    Intel pro-wireless 3945abg working but not not working. Useless.

    spacecowmoomoo, Feb 10, 2007, in forum: Networking & Internet
    Replies:
    4
    Views:
    2,341
    JustSomeGuy1
    Mar 25, 2007
  4. Jason

    Boost Laptop Hard Drive Speed in Vista!

    Jason, Jan 16, 2008, in forum: Performance & Tweaks
    Replies:
    3
    Views:
    4,685
    oufan199
    Mar 22, 2008
  5. KenMan

    Bass/Treble Adjustments

    KenMan, Feb 14, 2008, in forum: Audio & Video
    Replies:
    2
    Views:
    10,090
    KenMan
    Feb 15, 2008
  6. Michaelvg1

    Vista Speed Boost?

    Michaelvg1, Feb 18, 2008, in forum: General Technical
    Replies:
    1
    Views:
    766
  7. thundabolt
    Replies:
    1
    Views:
    17,071
    Tahiti Boy
    Aug 13, 2008
  8. Frank_M
    Replies:
    1
    Views:
    1,564
Loading...