Annoing on Vista 5270

Discussion in 'General Technical' started by RE*S.T.A.R.S*2, Jan 22, 2006.

  1. RE*S.T.A.R.S*2

    RE*S.T.A.R.S*2

    Joined:
    Jan 22, 2006
    Messages:
    5
    Likes Received:
    0
    Hi all .

    I`m new on this forum and i would like to know how to disable the windows security that shows up everytime you want to use a program.

    Its very annoing and i had been looking on any service to stop from doing so.

    I got everything working correctly, i got an Nforce2 board wich is An35n Ultra.

    SPECIFICATION ARE:

    3200+ Amd cpu

    768 mb 400 mhz fsb

    Audigy 2 value with hacked drivers from audigy 4 cards :w00t:

    i`m using double boot XP and vista 5270 thanx in advanced. :)
     
    RE*S.T.A.R.S*2, Jan 22, 2006
    #1
    1. Advertisements

  2. RE*S.T.A.R.S*2

    RE*S.T.A.R.S*2

    Joined:
    Jan 22, 2006
    Messages:
    5
    Likes Received:
    0
    Bump , i think we still need to play with the OS a litle bit more. :)

    thanx anyway.
     
    RE*S.T.A.R.S*2, Jan 23, 2006
    #2
    1. Advertisements

  3. RE*S.T.A.R.S*2

    Jason

    Joined:
    Sep 26, 2005
    Messages:
    2,081
    Likes Received:
    0
    Location:
    Chicago,IL
    Hi, That feature is called User Account Control. Asks you for premission when changing administrative options.







    One of the annoying things about the December CTP of Windows Vista, is that it prompts you to "Permit" virtually every program to run. It doesn't ask you to login - its just a simple dialog box which virtually asks "Do you want to run [app]? Yes or No?". This "feature" - which does have some advantages is called User Account Protection - or UAP.



    In previous builds of Vista, there was always a real easy way to enable or disable this feature (usually from an icon on the desktop or start menu), but in this build it's either not around or I haven't found the UI yet Wink [;)].



    After 20 minutes snooping around in the registry, I found the key that Enables / Diables UAP. Just fire up regedit, navigate to HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Policies\System, and change EnableLUA to 0. I rebooted directly after making the change, so I'm not sure if this one is instant or not.



    Disclaimer: You can mess your computer up if you edit your registry, blah blah blah... ;).
     
    Jason, Jan 24, 2006
    #3
  4. RE*S.T.A.R.S*2

    RE*S.T.A.R.S*2

    Joined:
    Jan 22, 2006
    Messages:
    5
    Likes Received:
    0
    No Wonder your name saids VISTA GOD , man you good , will test this now ok thanx man.

    PS+ later: Man you found it . worked like charm man i thank you a lot.

    i`ll be playing around and bring some more friends around this ussefull forum .

    thanx a lot.;)
     
    RE*S.T.A.R.S*2, Jan 24, 2006
    #4
  5. RE*S.T.A.R.S*2

    Jason

    Joined:
    Sep 26, 2005
    Messages:
    2,081
    Likes Received:
    0
    Location:
    Chicago,IL
    Haha im no Vista God, but that thing did annoy the crap out of me so I found out how to disable it a while back.
     
    Jason, Jan 25, 2006
    #5
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.