Amazing Sound through Vista PC but trouble with network streaming

Discussion in 'Audio & Video' started by Goodmane, Feb 28, 2008.

  1. Goodmane

    Goodmane

    Joined:
    Feb 28, 2008
    Messages:
    4
    Likes Received:
    0
    I am using Media Monkey (a very good light music player) to play my music throughCreative 5.1PC speakers and Creative Audigy 2.

    When I changespeaker/sound configuration 'advanced' properties to share music by default at 192Khz 24bit, my PC plays AMAZING sounding music. 'Out of this world' good to my ears in fact, so I don't want to lower the setting.

    Unfortunately, streaming to my Vista Media Extender,via 54Mbps wireless network,transmits DVD quality sound very well, but not 192Khz, 24 bit.

    Since changing the settings to share at 192Khz 24 bit, my PC music sounds much better, but the media extender now stutters with video.

    What can I do besides upgrading my network to 'pre-n' /wired please? There must be some way to set 192Khz for PC use, and just 48Khz 16 bit for streaming Vista Media Center?

    Thanks!

    <SPAN id=_ctl1_ctlTopic_ctlPanelBar_ctlTopicsRepeater__ctl2_lblFullMessage>P.S. Just to confirm, I'd like to play 24 bit 192Khz sound on the PC music program e.g. Media Monkey / Windows Media Player (or whatever can force 24 bit playbackfrom the soundcard or something...), but only 16 bit 48Khz when streaming to Vista Media Center extender.

    Thanks [​IMG]</SPAN>

    Core 2 Duo, Creative Audigy 2, Linksys DMA 2100 Vista Media Extender, 54g wireless network
     
    Goodmane, Feb 28, 2008
    #1
    1. Advertisements

  2. Goodmane

    WAW8

    Joined:
    Jan 27, 2007
    Messages:
    3,541
    Likes Received:
    2
    Location:
    Northern Virginia, USA
    I'm confused about your question. You refer to Vista Media Center Extenders, but those are devices, which have their own settings, and apart from the XBox 360, only generation 2 work with Vista anyway.



    You didn't mention any particular extender device. So, I don't understand the question.
     
    WAW8, Mar 5, 2008
    #2
    1. Advertisements

  3. Goodmane

    Goodmane

    Joined:
    Feb 28, 2008
    Messages:
    4
    Likes Received:
    0
    Thanks for the reply.

    I'm using the Linksys DMA 2100 (which I'm very happy with by the way!)

    What I've discovered is that with my Audigy 2 soundcard which supports high quality audio at 24bit 192 Khz, when I go to speakers properties tab in Vista Home Premium, and change the 'Share media playback' settings to 24bit 192Khz, it doesn't just change the sound qualitywhen I stream music tothe media center extender, it changes the sound quality even when I play music on my PC directly to my PC speakers.

    I think it must be a bug in Vista. In any case, its a noticeable improvement in sound quality when you change this setting, regardless of whether you're streaming media, or simply using a music software on your computer.

    You almost certainly need a high quality sound card, up to date driverand speakers to experience this. Or maybe I just have a bug in my system only!

    Anyway, I've decided to upgrade my wireless network to 300Mbps Wireless N so this problem will hopefully go away. If I remember I'll report back!

    Thanks.
     
    Goodmane, Mar 10, 2008
    #3
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.