After I restored my computer to factory condition....

Discussion in 'General Technical' started by toronto347, Aug 3, 2010.

  1. toronto347

    toronto347

    Joined:
    Aug 3, 2010
    Messages:
    1
    Likes Received:
    0
    I restored my computer to factory condition because I had alot of things on it and so I did that and installed my drivers and updates, then when I installed my first game, which was League of Legends, d then it just went to a black screen and for about 5 minutes and then the game starts. Then I tried installing call of duty 4 and it did the same thing.

    My computer specs are

    OS-windows vista home premium

    processor-intel quad core

    4GB of ram

    graphics card - NVIDIA 9800 GT(installed direct x10 all ready)

    I'm not sure as all of my games were booting up fine, until this, and its weird because after a certain time the main menu comes up, it's like its skipping the intro of the game, any ways if someone could help me I would be really grateful.
     
    toronto347, Aug 3, 2010
    #1
    1. Advertisements

  2. toronto347

    Mallina91

    Joined:
    Sep 3, 2010
    Messages:
    4
    Likes Received:
    0
    Try updating your graphics driver. It usually fixed such errors.
     
    Mallina91, Sep 3, 2010
    #2
    1. Advertisements

  3. toronto347

    kalario

    Joined:
    Sep 1, 2010
    Messages:
    6
    Likes Received:
    0
    kalario, Sep 3, 2010
    #3
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.