Account name change problem

Discussion in 'General Technical' started by Lech, Oct 31, 2010.

  1. Lech

    Lech

    Joined:
    Oct 31, 2010
    Messages:
    23
    Likes Received:
    0
    Hi, after I recently change my account name (with administrator rights) everything seemed o.k. until I tried to use the Task Scheduler.
    I got an error message showing account name conflict, not allowing to continue.
    Than I discovered that my old account (not showing in the accounts list) in the C:\Users directory, next to my new account. I can't delete it (the old one).There are two ntuser.dat.LOG files in this folder. When I try to delete them, I get an error message saying that the file (shows 0 bytes) is open in another app. and that I need to close it first. I'm not running anything except what might be running from autostart.
    Tried full Administrator rights to delete it and failed. Tried disabling UAC to delete it. Tried CCleaner, no effect.
    Do I have disable all autostart programs to be able to proceed?
    Thank you for any help!
     
    Lech, Oct 31, 2010
    #1
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.