Windows Vista Forums


Reply
Thread Tools Display Modes

wireless internet access

 
 
Junior Member
Join Date: Dec 2007
Location:
Posts: 1
 
      29th December 2007, 07:30 AM
hi there i have a small problem getting on to the net via wireless connection. currently i have 2 laptops connected to the net through my netgear router. 1 is on xp and have no problems the new 1 is vista basic and shows local access only can anyone help and tell me how to change this to local and internet thanks all help would be appreciated.

Ricky
 
Reply With Quote
 
 
 
 
Junior Member
Join Date: Aug 2008
Location:
Posts: 3
 
      11th August 2008, 05:28 AM
Just had a very similar problem router wouldent config to vista properly... but xp connects a piece of piss...

netgear has many problems download latest install for vista

http://kbserver.netgear.com/kb_web_files/n101649.asp

also make sure all adsl settinge are in modem not router.....login adsl password....all you should have is NO dont require login and password.

when install drivers if their is the one for your router... follow it to a T
 
Reply With Quote
 
 
 
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Configuring Multiple gateways, IP to access Office LAN and Internet laiju1982 Networking & Internet 1 17th November 2009 01:55 AM
Wireless Connection Problem to the Internet Argbey Networking & Internet 4 7th October 2009 05:45 AM
Wireless Network connection defaults to "public" to can access internet esprit Networking & Internet 0 9th March 2009 11:29 AM
Can not access WinXP Home Share folder from Vista (Wireless) estroked Networking & Internet 2 9th July 2007 08:23 AM
How To Crack 128-bit Wireless Networks In 60 Seconds Jason Main Lounge 3 19th September 2006 10:04 AM


All times are GMT. The time now is 04:02 AM.
Vista Forums is an independent website and is not affiliated with Microsoft Corporation.