Windows Vista Forums


Reply
Thread Tools Display Modes

Vista Keeps Asking Me to Reinstall My Printer

 
 
Junior Member
Join Date: Jul 2008
Location:
Posts: 1
 
      4th July 2008, 08:36 AM
Hello,

I have aHP Compaq Presario laptop, brand new, running Windows Vista Home Premium. I have correctly installed my printer (an HP 3100 Series) and all drivers. I don't have my laptop always connected to the printer. Every time I connect my printer to my laptop (same port each time), I have to reinstall the printer and drivers again and again and again. This is driving me crazy and I don't understand why this is happening.

Any ideas/suggestions? Thanks, appreciate it!
 
Reply With Quote
 
 
 
 
Guest
Posts: n/a
 
      5th July 2008, 03:05 AM
Post in reply to: jwarrengeorge

Try setting the printer to a fixed IP address, such as 192.168.1.77 If you
are on a network hub, the assignment should be done there as it issues the
addresses.

news:(E-Mail Removed)...

 
Reply With Quote
 
 
 
 
Guest
Posts: n/a
 
      5th July 2008, 04:15 AM

I assume you are using x86 vista? I had that problem as well, HP
drivers and printer, but the issue does not seem to effect x64. I wish
I could be more helpful, I can offer no solution, other than it's a MS
issue, and hopefully, sooner or later, they'll get it figured out and
there will be an "important" update. . .


--
Zoloft

"Be careful what you pretend to be, because in the end, you are what you
pretend to be." Kurt Vonnegut paraphrased from his novel "Mother
Night."
 
Reply With Quote
 
Junior Member
Join Date: Dec 2008
Location:
Posts: 2
 
      2nd December 2008, 08:48 AM
HP support suggested stopping HP CUE Device discovery services, hope this help. You can contact HP support and they may give you detail instruction by E-mail.



somp.
 
Reply With Quote
 
 
 
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Computer/Windows/Vista auto-connects to Web without asking Dickensghost Networking & Internet 1 16th February 2009 11:09 AM
Asking for OWC10.msi gcr General Technical 4 5th December 2008 08:44 AM
asking for WMI yustinusadika General Technical 0 4th December 2008 06:37 AM
vista asking permision for everything gustav213 General Technical 3 9th August 2007 04:05 PM
Tired of Vista constantly asking you to allow administrative actions? Jason General Technical 0 12th March 2006 05:43 PM


All times are GMT. The time now is 09:00 PM.
Vista Forums is an independent website and is not affiliated with Microsoft Corporation.