Windows Vista Forums


Reply
Thread Tools Display Modes

Vista doesn't see my HDTV

 
 
Junior Member
Join Date: Jul 2006
Location:
Posts: 1
 
      9th July 2006, 02:58 PM
My TV is connected to the DVI connection on my GeForce 6800 running the 88.61 drivers. I also have a flat panel display connected to the RGB. When Vista boots you can see both displaysbut after I log in the TV display goes black and Vista runs on the flat panel. When I go to Display Configuration it shows an analog and digital display but automatically sets it up for single display and when I try to change it to dual it won't let me. I even tried to force it to see the TV. Coincidentally, I hooked my laptop (running Vista & ATI drivers) to the TV and it worked perfectly. So this tells me it's an Nvidia problem. Has anyone incountered this???
 
Reply With Quote
 
 
 
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
HDTV Audio Woes Mayday408 General Technical 0 13th January 2009 11:49 PM
Less then 2 weeks till my birthday and I'm in need of a sweet LCD HTV monitor for PS3 and my pc. I also just got my self the other day a HDTV Tunner for my pc best one ati had :) Kane Hart Main Lounge 3 21st June 2006 08:52 AM


All times are GMT. The time now is 06:22 PM.
Vista Forums is an independent website and is not affiliated with Microsoft Corporation.