Vista seems to be blocking pogo.com from starting

Discussion in 'Gaming Support' started by n0ble, May 25, 2007.

  1. n0ble

    n0ble

    Joined:
    May 25, 2007
    Messages:
    1
    I have downloaded the Java sun software and tried to run pogo.com games. it gets to the applelet window then just as it should start it says something about blocking content and disappears.

    I have changed the settings on Norton 360 and allowed pop ups for the pogo site but still no joy. Strangely when I tell it to allow the pop ups it does not seem to register and keeps doing the same thing. I can not begin to tell you how fustrating :w00t: this has been. Also it could be an issue related to AO-Hell 9 VR which is on a dial up connection it complains of low memory every time I log on.
     
    n0ble, May 25, 2007
    #1
    1. Advertisements

  2. n0ble

    Jason

    Joined:
    Sep 26, 2005
    Messages:
    2,081
    Location:
    Chicago,IL
    There should be a setting in Internet Explorer settings, which you check or uncheck to allow the execution of scripts, or something of that sort. That is probably your problem. Look over all those settings and or lower your security level in IE.
     
    Jason, May 25, 2007
    #2
    1. Advertisements

  3. n0ble

    kar646

    Joined:
    May 28, 2007
    Messages:
    1
    I also downloaded sun java and could load pogo games to I uninstalled sun java reinstall

    Microsoft virtual java. pogo works fine now.
     
    kar646, May 28, 2007
    #3
  4. n0ble

    onahag

    Joined:
    Jun 24, 2007
    Messages:
    1
    I too for the last four hours having tried to get on pogo......did the Java thing 10 timesand still no luck

    this Vista sucks......give me back windows XP anytime

    now what do I do next?

    I'm about to throw this computer out

    Ona
     
    onahag, Jun 24, 2007
    #4
  5. n0ble

    cyclic

    Joined:
    Feb 20, 2007
    Messages:
    607
    I see Java fouls up and won't work so that's Vista's fault which now sucks.

    See your problem is we like Vista, we install it, fix it and recommend it because we know how good it is, Java is an entirely different problem and I for one am not surprised it wont work considering how many times you've fiddled with it. Try removing all vestiges of it before installing the latest Sun Java End user runtime, then configure whichever browser you use to accept cookies (session cookies at least) and allow pop ups from that site and finally tell it to allow Java to run, then go and pong or whatever it is you wanted to do, the problem is down to how a user configures their system, not any inherent fault with the system itself.

    With automobiles, 90% of faults are electrical with computers 90% of faults are 'user' faults not the PC's.
     
    cyclic, Jun 25, 2007
    #5
    1. Advertisements

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. kingofnexus
    Replies:
    10
    Views:
    3,352
    kingofnexus
    Oct 29, 2006
  2. cbradley777

    My new HP Pavillion latptop seems slow with vista?

    cbradley777, Feb 17, 2007, in forum: General Technical
    Replies:
    2
    Views:
    832
    bruiser
    Feb 24, 2007
  3. missPixelBlip
    Replies:
    3
    Views:
    656
    missPixelBlip
    May 21, 2007
  4. dragonflies

    pogo and vista

    dragonflies, Jul 20, 2007, in forum: General Technical
    Replies:
    1
    Views:
    760
    AmericanNightmare
    Jul 21, 2007
  5. tamgram

    Vista Java Pogo Internet Explorer

    tamgram, Jun 24, 2009, in forum: Gaming Support
    Replies:
    0
    Views:
    1,878
    tamgram
    Jun 24, 2009
Loading...