READ THIS!! Very simple guideline for posting in the Vista Technical areas of our forum.

Discussion in 'General Technical' started by AmericanNightmare, Jul 25, 2007.

  1. AmericanNightmare

    AmericanNightmare

    Joined:
    Jun 18, 2007
    Messages:
    290
    Location:
    Missouri
    Be specific as possible!



    This should go without saying but it is very hard for anyone to assist you with your problem when you post a technical question without providing any specifications relating to your hardware and Operating System configuration.



    Just so things are clear below are examples of how to do this and how not to do it.



    <U>New member A:</U>



    Topic: Computer acting weird



    Today my VistaPC starting acting weird and i got a strange error message. Please help!



    This won't get you much help!



    <U>New member B:</U>



    Topic: New Vista Ultimate PC won't boot



    I recently purchased a new HP modelxxxx computer with Vista Ultimate preinstalled. Last night after updating my graphics driver my machine starting refusing to boot! My motherboard is an MSIxxxx with brand X integrated graphics. I have not installed any new hardware or software besides the driver updates.



    Not terribly specific but enough so that most of us here will hopefully be able to help you narrow things down from there as it provides a starting point from which to continue forward.



    I don't think most of us here expect you to know everything about your computer but tell us what you do know! The moderators and other members are not paid to provide you help with your problem most of us go to school or work or both so please don't make us work harder than we already do.



    As always please search the forums for an answer to your problem before starting a new thread.



    Thank you, AmericanNightmare
     
    AmericanNightmare, Jul 25, 2007
    #1
    1. Advertisements

  2. AmericanNightmare

    storm

    Joined:
    Apr 13, 2007
    Messages:
    39
    Is this enough info (in my Signature--it should be showing at the bottom of this post)? I don't know what to put (and I'm not sure where on my laptop I can find pertinent info). What am I missing? Thank you for bringing this up. I don't know any better...;)
     
    storm, Jul 25, 2007
    #2
    1. Advertisements

  3. AmericanNightmare

    AmericanNightmare

    Joined:
    Jun 18, 2007
    Messages:
    290
    Location:
    Missouri
    Yes i think you have the point storm:) I hesitated for a long time before posting it but many people genuinely do not seem toknow any better and it causes a lot of needless clutter and confusion.

    Then there are always those few who seem toexpect us to be mindreaders or MS magicians of some sort;)
     
    AmericanNightmare, Jul 26, 2007
    #3
    1. Advertisements

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. indie1982

    Very, very slow Networking with Vista

    indie1982, Aug 9, 2006, in forum: Networking & Internet
    Replies:
    32
    Views:
    15,665
    Jordus
    Jun 3, 2008
  2. Jason
    Replies:
    7
    Views:
    13,100
  3. pdk100
    Replies:
    1
    Views:
    1,301
    Jason
    Jan 1, 2008
  4. WAW8
    Replies:
    1
    Views:
    1,783
  5. Naysayer123

    Very very weird audio problem

    Naysayer123, Jan 2, 2010, in forum: Audio & Video
    Replies:
    1
    Views:
    1,095
    Naysayer123
    Jan 3, 2010
Loading...