PLEASE HELP: Had XP(worked great). Now Vista can't even see my router!

Discussion in 'Networking & Internet' started by jvella, Jul 22, 2007.

  1. jvella

    jvella

    Joined:
    Jul 22, 2007
    Messages:
    1
    Hi folks. First off let me say I really _DO_ want to make this Vista system work. My scenario is that I have a wired network at home where I have an XP laptop and my wife used to have an XP desktop. Her system died so I replaced it with a new Vista (home premium) system yesterday.



    Our network involves a cable modem connected to the internet, and a Linksys broadband router(WRT54G) connected to the modem. The PCs connect to the router via ethernet cable.



    I can't get the new Vista system to "see" the router, let alone get to the internet. I've turned off Windows Firewall and even tried disabling ipv6, but I still can't run "ping 192.168.1.1". I _can_ run "ping localhost" just fine btw.



    To verify that the ethernet connection to the Vista machine is valid I brought my XP laptop into the room and connected it to that same cable. After just a "ipconfig /renew" I was able to ping the router, no problem.



    So bottom-line is I'm in a world of hurt and could really use your guy's help.



    Thanks in advance,



    John
     
    jvella, Jul 22, 2007
    #1
    1. Advertisements

  2. jvella

    Jason

    Joined:
    Sep 26, 2005
    Messages:
    2,081
    Location:
    Chicago,IL
    Jason, Jul 23, 2007
    #2
    1. Advertisements

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. Jason

    Vista Restore Actually worked!

    Jason, Jan 18, 2008, in forum: Main Lounge
    Replies:
    0
    Views:
    1,033
    Jason
    Jan 18, 2008
  2. rkharif
    Replies:
    1
    Views:
    687
  3. shumonsaha

    Please Please Please Help -- Vista Hangs Up!!!

    shumonsaha, Oct 8, 2009, in forum: Performance & Tweaks
    Replies:
    1
    Views:
    826
    Guest
    Oct 9, 2009
  4. icmp128
    Replies:
    1
    Views:
    911
  5. matlock585

    I need some help please..... pretty please even!

    matlock585, Jul 20, 2015, in forum: Networking & Internet
    Replies:
    0
    Views:
    498
    matlock585
    Jul 20, 2015
Loading...