Netgear WG111

Discussion in 'Drivers' started by fhslacrosse13, Oct 24, 2006.

  1. fhslacrosse13

    fhslacrosse13

    Joined:
    Oct 24, 2006
    Messages:
    1
    I have a netgear wg111 usb 802.11g wireless adapter but i can't get it to work with vista. does anyone know where to find the drivers for it?
     
    fhslacrosse13, Oct 24, 2006
    #1
    1. Advertisements

  2. Rozencranz

    Rozencranz

    Joined:
    Nov 11, 2006
    Messages:
    1
    Hi am also looking for driver for same usb nic
     
    Rozencranz, Nov 11, 2006
    #2
    1. Advertisements

  3. cverdeman

    cverdeman

    Joined:
    Nov 14, 2006
    Messages:
    1
    I too need a Vista driver for the WG111. Vista has RTMd but Netgear doesn't seem to have anything on their website. The XP Drivers *will not* work. :angry:
     
    cverdeman, Nov 14, 2006
    #3
  4. eoraptor

    eoraptor

    Joined:
    Nov 15, 2006
    Messages:
    1
    Are you running Version 1 or version 2 of the WG111? ( V1 hardware SN starts with WG16 or WG72 or 130. it is also usually marked on its box as "Tivo Compatible". v2 hardware SN usually starts with WG41 or 165. anything else and you have not a wg111, but a wg111-u or -t with their speedboost or rangemax hardware.) http://kbserver.netgear.com/products/wg111.asp



    I am running version 1 on Vista RC1. It works with the stock Netgear drivers at bootup, either with Wireless Zero (windows wireless client) or with the netgear client.



    HOWEVER... if I lose the signal or insert another USB device like my flash drive, it dumps the connection and I have to reboot to get it working again (unlike XP, Vista does not have a "Repair" option, but a much less informative "diagnose" option that is still not yet working well in RC1.)



    Also, maybe it is your motherboard? do you have their most recent or vista-qualified drivers?



    Most of the other websites I visit say that the most current version of WG111 v2's drivers are vista-certified, but They won't work with my older v1.
     
    eoraptor, Nov 15, 2006
    #4
    1. Advertisements

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. sylvestermax

    Netgear WG311t Wireless PCI card problems

    sylvestermax, Feb 11, 2007, in forum: Drivers
    Replies:
    2
    Views:
    2,249
    cyclic
    Mar 16, 2007
  2. sylvestermax

    Netgear WG311t Wireless PCI card problems

    sylvestermax, Feb 12, 2007, in forum: Networking & Internet
    Replies:
    0
    Views:
    1,129
    sylvestermax
    Feb 12, 2007
  3. ShamusFu

    Wireless h3ll and back netgear cards and wgu624

    ShamusFu, Feb 13, 2007, in forum: Networking & Internet
    Replies:
    0
    Views:
    881
    ShamusFu
    Feb 13, 2007
  4. tammi

    Netgear router products and vista

    tammi, Aug 10, 2008, in forum: Installation & Compatibility
    Replies:
    3
    Views:
    1,693
  5. Sbear124

    Netgear Router not connecting to Netgear powerline

    Sbear124, Aug 20, 2011, in forum: Networking & Internet
    Replies:
    1
    Views:
    885
    clifford_cooley
    Aug 20, 2011
Loading...