Display Settings popup with latest ATI Catalyst drivers/control center

Discussion in 'Drivers' started by geemoo, Nov 2, 2006.

  1. geemoo

    geemoo

    Joined:
    Nov 2, 2006
    Messages:
    1
    Everything installed and running great in RC1 but after installing latest ATI Catalyst Beta drivers the Display Settings window pops up after boot or resume from screen saver. Drivers work great otherwise. Anyone know how to prevent this?
     
    geemoo, Nov 2, 2006
    #1
    1. Advertisements

  2. kingofnexus

    kingofnexus

    Joined:
    Aug 1, 2006
    Messages:
    1,025
    Location:
    England
    Nope. I have the ATi Catalyst RC1 installed also, I dont have that problem.

    My problem that since installing i get the BSOD 9/10 bootups into Vista.

    [EDIT] I relise that u have put 'Beta Drivers' - ensure that you are using the RC1 drivers
     
    kingofnexus, Nov 4, 2006
    #2
    1. Advertisements

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. Jason
    Replies:
    16
    Views:
    13,668
    AmericanNightmare
    Aug 9, 2007
  2. Brick Tamland

    Display Settings Box

    Brick Tamland, Oct 2, 2006, in forum: General Technical
    Replies:
    0
    Views:
    939
    Brick Tamland
    Oct 2, 2006
  3. Cypher
    Replies:
    1
    Views:
    11,869
  4. mx703

    Display Settings All out of Whack

    mx703, Dec 12, 2007, in forum: General Technical
    Replies:
    4
    Views:
    681
    kingofnexus
    Dec 13, 2007
  5. tufa4311

    Vista Display Settings changing

    tufa4311, Nov 19, 2010, in forum: General Technical
    Replies:
    0
    Views:
    851
    tufa4311
    Nov 19, 2010
Loading...