Audio NOT LOUD ENOUGH

Discussion in 'Audio & Video' started by SwiftImmortal_1, Aug 13, 2007.

  1. SwiftImmortal_1

    SwiftImmortal_1

    Joined:
    Jul 19, 2007
    Messages:
    31
    Location:
    Hendersonville, NC
    Is there a way in Vista to change the decibel value for audio devices? I'm using a Creative XMOD usb dac and everything is too quiet. I switched back to my onboard audio and got the same results, which leads me to believe it's something in Vista. When I was running XP, my music got so loud you could barely stand to wear the headphones! PLZ HALP!! I like my music angry and loud and my output is muffled and only slightly irritated :crazy:



    Thanks.
     
    SwiftImmortal_1, Aug 13, 2007
    #1
    1. Advertisements

  2. SwiftImmortal_1

    AmericanNightmare

    Joined:
    Jun 18, 2007
    Messages:
    290
    Location:
    Missouri
    As is mine and like my music equally load and angry i am sure, hopefully someone more audio savvy than I can help us both as i have not been able to tweak the output level much in Vista. Sorry that's not any help but i can empathize comletely.

    What's the point of 6.1 if Blood for Blood doesn't shake the windows?
     
    AmericanNightmare, Aug 13, 2007
    #2
    1. Advertisements

  3. SwiftImmortal_1

    cyclic

    Joined:
    Feb 20, 2007
    Messages:
    607
    Have you tried right clicking the volume icon in the systray and altering the volumes independantly ? there should be 2 sliders one for Windows (system) sounds and one for devices, by default they are both set 'low', adjusting the devices slider will make everything other than system event sounds much louder.

    If you just left click the icon you only get the one slider which whilst it doesn't say so is actually only the system volume control, even set high it will still be less volume than you expect, I assume the theory behind it is that you wont want 'chings' and 'beeps' as loud as game or media volumes, which makes sense to me.
     
    cyclic, Aug 14, 2007
    #3
  4. SwiftImmortal_1

    SwiftImmortal_1

    Joined:
    Jul 19, 2007
    Messages:
    31
    Location:
    Hendersonville, NC
    Thanks AmNight, I'm glad I'm not the only one who's having this problem :laugh:



    Every volume control in every submenu I can find is maxed out, and none of them make it loud enough to suit me. Is there a registry value I can edit or something?
     
    SwiftImmortal_1, Aug 14, 2007
    #4
  5. SwiftImmortal_1

    teh darkcloud

    Joined:
    Aug 16, 2007
    Messages:
    5
    Hello.



    I've been having the same problem and I can't figure it out either!

    Ever since I got this new computer in April I have not been able to hear audio very well. My speakers don't seem to work at all (plugged in from the back). And I can hear through my earphones but just barely.

    At random times, though, I can hear through my speakers or my earphones are really loud.



    When I open up that volume thing while playing some audio this is what I get:

    [​IMG]
     
    teh darkcloud, Aug 16, 2007
    #5
  6. SwiftImmortal_1

    cyclic

    Joined:
    Feb 20, 2007
    Messages:
    607
    Have you tried the right click I suggested earlier ?
     
    cyclic, Aug 16, 2007
    #6
  7. SwiftImmortal_1

    teh darkcloud

    Joined:
    Aug 16, 2007
    Messages:
    5
    Oh wow!

    I didn't finish my message and hit Post Reply instead of Preview.

    Which totally made me forget what I was going to say so I did the next thing I thought I should do, take a screenshot of my volume settings:

    [​IMG]

    But nevermind that, it's irrelevant. (I think.)



    It's a good thing I have a bad memory or else I never would have stared at that little speaker icon and right clicked on it and saw "Playback Devices"



    I've played around a bit with those settings before but they never helped me.



    I tried again tonight and I found an answer! :)



    [​IMG]



    Right-Click on that speaker icon in your system tray and click on Playback Devices.

    Click on "Speakers" and then "Properties".

    From the tabs on top click on "Enhancements".



    [​IMG]



    From there uncheck the "Voice Cancellation" and the "Loudness Equalization" boxes.



    For some odd reason those were set by default. o.0



    [​IMG]



    Now I can listen to Rick Astley and you can listen to your loud, angry music!

    Everyone wins. :)



    Er. Except for me. I was doing this with some speakers I just bought (for my mp3 player, not my computer) and I still can't hear too well from my computer speakers. But the computer desk is a pigsty and one of my speakers fell behind the table so that's my own problem. >.<



    Hopefully this worked for you!

    -teh darkcloud





    EDIT:

    Well, I guess that wasn't the problem with my speakers. :|

    The sound is perfect on my new speakers but my old speakers are still sort of quiet. (but they at least work now.)

    It could be that my speakers are just old. (I got them from Big Lots when Big Lots was still known as Pic N' Save)



    But yeah, I just figured I'd tell you guys.



    DOUBLE EDIT:

    Okay, after some looking around, while my new speakers are louder than my old ones, they're still not that loud. It was just that one Rick Astley video. o.0

    But I looked around YouTube and when I click on the volume control, the little green bar still doesn't go up all the way usually.



    It did when I listened to a song on Windows Media Player but it was just that one song and it still wasn't too loud. But considering the fact that these are supposed to be iPod/MP3 player speakers, they might not go up that loud anyway.

    Any thoughts?
     
    teh darkcloud, Aug 16, 2007
    #7
  8. SwiftImmortal_1

    teh darkcloud

    Joined:
    Aug 16, 2007
    Messages:
    5


    Yep, I tried that when I first got this computer.
     
    teh darkcloud, Aug 16, 2007
    #8
  9. SwiftImmortal_1

    kingofnexus

    Joined:
    Aug 1, 2006
    Messages:
    1,025
    Location:
    England
    If the green bar goes uppast half the way on the mixer then the 'quietness' is due to your speakers. If i turn the volume up on my speakers to max, even if the system is set at half its too loud for me!

    It depends on how much your speakers can amplify the signal to how loud you can go, but obviously if the system output is too low (the green bar not very noticble) then the amplification is not going to help.
     
    kingofnexus, Aug 16, 2007
    #9
  10. SwiftImmortal_1

    AmericanNightmare

    Joined:
    Jun 18, 2007
    Messages:
    290
    Location:
    Missouri
    Ijust now got around to installing my Realtek HD 6.1drivers and utilities and now no more problem so...............not much help for anyone else i guess,but mines fixed!

    I am bad about not using my ultities disks that come with my mobos sometimes i just install what iNEED and skip over the rest, then i forget to go back and install the goodies.
     
    AmericanNightmare, Aug 16, 2007
    #10
  11. SwiftImmortal_1

    SwiftImmortal_1

    Joined:
    Jul 19, 2007
    Messages:
    31
    Location:
    Hendersonville, NC
    ...I had all the enhancements turned off already



    My problem isn't with my speakers...I have a Klipsch 2.1 system, so I'm set there. My problem is when I use headphones--since there's no physical volume control on them (there is on my 2.1's). Right now I'm using a pair of Audio-Technica ATH-M40fs (studio headphones) and the volume is severely lacking. I also have some Skullcandy SkullCrushers, but they don't get any louder :angry:



    Kingofnexus had it close...the system output isn't strong enough; is there a way to force it to become stronger?
     
    SwiftImmortal_1, Aug 16, 2007
    #11
  12. SwiftImmortal_1

    teh darkcloud

    Joined:
    Aug 16, 2007
    Messages:
    5


    So I take it I just need new speakers, then?

    I don't have a knob or anything on the speakers themselves to turn the volume up.

    [​IMG]



    (The ones in back are attatched to my computer. The pink ones are for my mp3 player.)
     
    teh darkcloud, Aug 16, 2007
    #12
  13. SwiftImmortal_1

    teh darkcloud

    Joined:
    Aug 16, 2007
    Messages:
    5


    Aw.

    Well, sorry I wasn't of much help.
     
    teh darkcloud, Aug 16, 2007
    #13
  14. SwiftImmortal_1

    SwiftImmortal_1

    Joined:
    Jul 19, 2007
    Messages:
    31
    Location:
    Hendersonville, NC
    it's all good man...i appreciate any and all input whenever I ask for help :cool:





    anyone got any other suggestions?
     
    SwiftImmortal_1, Aug 16, 2007
    #14
    1. Advertisements

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. TYz
    Replies:
    8
    Views:
    4,604
    cuivienor
    Oct 8, 2006
  2. TyPe-ZeRo
    Replies:
    5
    Views:
    1,830
    sardac777
    Mar 9, 2007
  3. brjohnsmith

    Not enough memory to complete this operation

    brjohnsmith, Feb 18, 2007, in forum: General Technical
    Replies:
    12
    Views:
    1,277
    brjohnsmith
    Feb 21, 2007
  4. Jason
    Replies:
    0
    Views:
    1,621
    Jason
    Jul 5, 2007
  5. KooKoo
    Replies:
    1
    Views:
    1,436
    kingofnexus
    Dec 22, 2007
Loading...