Windows Vista Forums


Reply
Thread Tools Display Modes

READ THIS!! Very simple guideline for posting in the Vista Technical areas of our forum.

 
 
Senior Member
Join Date: Jun 2007
Location: Missouri
Posts: 290
 
      25th July 2007, 09:29 PM
Be specific as possible!



This should go without saying but it is very hard for anyone to assist you with your problem when you post a technical question without providing any specifications relating to your hardware and Operating System configuration.



Just so things are clear below are examples of how to do this and how not to do it.



<U>New member A:</U>



Topic: Computer acting weird



Today my VistaPC starting acting weird and i got a strange error message. Please help!



This won't get you much help!



<U>New member B:</U>



Topic: New Vista Ultimate PC won't boot



I recently purchased a new HP modelxxxx computer with Vista Ultimate preinstalled. Last night after updating my graphics driver my machine starting refusing to boot! My motherboard is an MSIxxxx with brand X integrated graphics. I have not installed any new hardware or software besides the driver updates.



Not terribly specific but enough so that most of us here will hopefully be able to help you narrow things down from there as it provides a starting point from which to continue forward.



I don't think most of us here expect you to know everything about your computer but tell us what you do know! The moderators and other members are not paid to provide you help with your problem most of us go to school or work or both so please don't make us work harder than we already do.



As always please search the forums for an answer to your problem before starting a new thread.



Thank you, AmericanNightmare
 
Reply With Quote
 
 
 
 
Member
Join Date: Apr 2007
Location:
Posts: 39
 
      25th July 2007, 10:26 PM
Is this enough info (in my Signature--it should be showing at the bottom of this post)? I don't know what to put (and I'm not sure where on my laptop I can find pertinent info). What am I missing? Thank you for bringing this up. I don't know any better...
 
Reply With Quote
 
 
 
 
Senior Member
Join Date: Jun 2007
Location: Missouri
Posts: 290
 
      25th July 2007, 11:41 PM
Yes i think you have the point storm I hesitated for a long time before posting it but many people genuinely do not seem toknow any better and it causes a lot of needless clutter and confusion.

Then there are always those few who seem toexpect us to be mindreaders or MS magicians of some sort
 
Reply With Quote
 
 
 
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Posting Guidelines for Introductions Forum WAW8 Introductions 1 18th May 2008 10:49 AM
Microsoft will provide SP1 to technical users early Jason Vista News 0 20th February 2008 10:36 PM
Lets start a list of good Vista technical blogs! Jason General Technical 1 18th October 2007 03:45 PM
Technical question-Upgrading/Downgrading ukulele_ninja Installation & Compatibility 3 15th July 2007 03:37 AM
Joining Technical/Hardware/Internet Forums Jason Announcements, Suggestions and Feedback 0 10th March 2006 10:00 PM


All times are GMT. The time now is 04:29 PM.
Vista Forums is an independent website and is not affiliated with Microsoft Corporation.