Windows Vista Forums


Reply
Thread Tools Display Modes

Problems with Lexmark X4530 Wireless printer

 
 
Junior Member
Join Date: Oct 2008
Location:
Posts: 1
 
      12th October 2008, 02:20 PM
I have a Lexmark X4530 Wireless printer and i am trying to connect it to my Hp laptop with Vista using my Netgear wireless router.It connects to the laptop but when i try to print something it just makes a folder in the C drive and makes a file in it and does not print anything.The printer works when i use the USB cable but when it does not when i try do it without the cable with wifi.DO i need any USB wireless adapter for it or something or do i need to fix something in the laptop.


 
Reply With Quote
 
 
 
 
Guest
Posts: n/a
 
      17th March 2010, 04:45 AM

okay, this one seems was easy enough until i almost missed a good
solution. i was having this same problem. searching for other forums
did no good. lexmark tech support was telling me the same things you
all have heard.

i am running Vista Home Premium and i still have the original CD that
came with the X4530 when i bought it. CD doesn't work either. go to
your system properties. the first section is 'windows edition.' Then
'System', under system type it shows to be 64-bit. I downloaded the
64-bit installer and it went right through. works with the wireless and
USB connections on windows vista.

we just got too accustomed to our old XP machines

-=andy=-


--
tyras1
 
Reply With Quote
 
 
 
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT. The time now is 05:10 PM.
Vista Forums is an independent website and is not affiliated with Microsoft Corporation.