Windows Vista Forums


Reply
Thread Tools Display Modes

mod problems on oblivion

 
 
Junior Member
Join Date: Feb 2007
Location:
Posts: 3
 
      27th February 2007, 09:51 AM
Can anyone with a problem .I have downloaded some mods for Elder scrolls oblivion,extracted the files to the oblivion data files,but when i try to to run the files Iam told that they are either in an unknown format or damaged. Any help would be appreiciated.
 
Reply With Quote
 
 
 
 
Senior Member
Join Date: Feb 2007
Location:
Posts: 156
 
      27th February 2007, 12:22 PM
What format are they zipped in? you can get the unknown format or damaged message if your attempting to extract with the wrong program, say winrar when it should be 7zip.
 
Reply With Quote
 
 
 
 
Junior Member
Join Date: Feb 2007
Location:
Posts: 3
 
      28th February 2007, 06:51 AM
when Itry to run the files after unzipping them,I am told that it is an inauthentic archive.I have copy/pasted the files to the oblivion data files,but they don't show up in the data files when I run the game launcher.
 
Reply With Quote
 
Senior Member
Join Date: Feb 2007
Location:
Posts: 156
 
      28th February 2007, 05:59 PM
You sure you haven't downloaded the mods for the wrong hardware? like xbox mod instead of PC?
 
Reply With Quote
 
Junior Member
Join Date: Feb 2007
Location:
Posts: 3
 
      2nd March 2007, 12:15 PM
I am still having problems getting meshes and textures to work on oblivion mods.Do I have to open every sub-file in the meshes and textures files ,and copy them to the oblivion data files seperately;or should I only have to copy the general mesh and texture files over. Copying them over seperately is so time consuming, i cannot see it being the correct method. Can you help?
 
Reply With Quote
 
Senior Member
Join Date: Mar 2007
Location:
Posts: 225
 
      14th April 2007, 02:36 PM
Have you tried any other mods as the OS should not interfere if the game works.
 
Reply With Quote
 
 
 
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Some Popular Video Converters (Mod/Tod/Any Video Format) molly284 General Technical 0 2nd April 2009 09:05 PM
Super Pi 1.5 MOD XS 32M Test Fails in Vista !!! [Solution Inside] QuadFusion Performance & Tweaks 1 21st August 2008 06:34 AM
Wii-SNES mod: take that, Virtual Console! Jason Main Lounge 4 31st May 2007 01:05 PM
Vista/Oblivion sound problems!!!!!!!!! EnhancedLogic Audio & Video 3 23rd January 2007 04:40 PM


All times are GMT. The time now is 04:44 PM.
Vista Forums is an independent website and is not affiliated with Microsoft Corporation.