Windows Vista Forums

Thread Tools Display Modes

Display Settings popup with latest ATI Catalyst drivers/control center

Junior Member
Join Date: Nov 2006
Posts: 1
      2nd November 2006, 05:39 PM
Everything installed and running great in RC1 but after installing latest ATI Catalyst Beta drivers the Display Settings window pops up after boot or resume from screen saver. Drivers work great otherwise. Anyone know how to prevent this?
Reply With Quote
Senior Member
Join Date: Aug 2006
Location: England
Posts: 1,025
      4th November 2006, 02:51 PM
Nope. I have the ATi Catalyst RC1 installed also, I dont have that problem.

My problem that since installing i get the BSOD 9/10 bootups into Vista.

[EDIT] I relise that u have put 'Beta Drivers' - ensure that you are using the RC1 drivers
Reply With Quote

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
Vista Display Settings changing tufa4311 General Technical 0 19th November 2010 07:40 PM
Display issue switching between Media Center & the Windwos Desktop CraigMuckleston General Technical 0 24th March 2007 11:40 AM
Display Settings Box Brick Tamland General Technical 0 2nd October 2006 09:48 AM

All times are GMT. The time now is 11:34 PM.
Vista Forums is an independent website and is not affiliated with Microsoft Corporation.