Windows Vista Forums


Reply
Thread Tools Display Modes

crystal sound fusion ( CS4281 ) sound card dont work help needed...

 
 
Senior Member
Join Date: Jun 2006
Location: castleford west-yorkshire- england
Posts: 146
 
      10th June 2006, 12:08 PM
right since iv installed vista, can i hell for the life in me install the sound card

the software goes in but then it still dont work, its says " this device cannot find enough free resources that it can use ( code 12 )

what is all that about, iv tinkered with pc's for about 15 years but never come across this before........the sound card is an old one the newest drivers i can find is from 2001..

do you guys reckon its a software issue

thanks in advance nathan
 
Reply With Quote
 
 
 
 
Senior Member
Join Date: Sep 2005
Location: Chicago,IL
Posts: 2,081
 
      10th June 2006, 03:43 PM
Most likely it is a driver issue. Try going to the device manager and selecting that auto device, and hit "update driver" then let vista search for it. It will go look online for a compatible driver for you. If that still doest not work or it doesnt find any. You may look into going to the manufacturer of the cards website and looking for the latest drivers and pointing the driver update to that location once you've downloaded it.



Report back if this all fails.
 
Reply With Quote
 
 
 
 
Senior Member
Join Date: Jun 2006
Location: castleford west-yorkshire- england
Posts: 146
 
      10th June 2006, 04:33 PM
thanks for replying

iv been through all those options and still nothing vista doesnt find any up to date drivers and the manufacturer doesnt have any to to date drivers either, well none that i can find anyways the most recent driver iv been able to find was made in 2001..

iv searched google till my eyes have bled and still only able to find a 2001 driver.. works fine on XP but just having problems with it on vista...

any other idea???

again thanks for replying
 
Reply With Quote
 
Senior Member
Join Date: Sep 2005
Location: Chicago,IL
Posts: 2,081
 
      10th June 2006, 05:14 PM
Probably will need a new card, just go to best buy and get one they arnt expensive. The manufacturer of your current card most likely stopped supporting it. Get a well known brand like Sound Blaster and it should work fine.
 
Reply With Quote
 
Senior Member
Join Date: Jun 2006
Location: castleford west-yorkshire- england
Posts: 146
 
      11th June 2006, 12:59 AM
thanks for all the help mate.......
 
Reply With Quote
 
Senior Member
Join Date: Jun 2006
Location: castleford west-yorkshire- england
Posts: 146
 
      11th June 2006, 07:25 AM
just to let you know, i went out today and picked up a c-media 8738 5.1 sound card £5 from local car boot :w00t:

i now have sound :laugh: :laugh:

thanks for you help :thumbsup:
 
Reply With Quote
 
Junior Member
Join Date: Jun 2006
Location: Birkenhead
Posts: 18
 
      19th June 2006, 02:57 PM
Beaware Sound blaster 5.1 will not work in full on Vista you will find the game drivers won't load and no sound mixer ect.
 
Reply With Quote
 
Senior Member
Join Date: Jun 2006
Location: castleford west-yorkshire- england
Posts: 146
 
      19th June 2006, 03:04 PM
i know matey but i aint bothered about that my joypad is usb so i dont need the game port.....
 
Reply With Quote
 
Senior Member
Join Date: Sep 2005
Location: Chicago,IL
Posts: 2,081
 
      19th June 2006, 04:10 PM
Quote:
pa1916 (6/19/2006)Beaware Sound blaster 5.1 will not work in full on Vista you will find the game drivers won't load and no sound mixer ect.


It wont work... at this moment. Once vista is released the driver support will catchup.
 
Reply With Quote
 
Junior Member
Join Date: Jun 2006
Location: Birkenhead
Posts: 18
 
      6th July 2006, 01:09 PM
Sound blaster 24bit works fine on Vista 32bit i know that as i had to replace two sound cards i'm unable to tell you if it will work with Vista 64bit.
 
Reply With Quote
 
 
 
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Sound dont work Donar Audio & Video 6 26th November 2008 06:54 PM
Internet connects..but some sites dont work desrone General Technical 14 14th February 2008 03:30 PM
Speakers Dont work after vista install Squado Audio & Video 2 3rd March 2007 07:08 AM
Speakers Dont work After upgrading from XP to Vista Squado General Technical 7 2nd March 2007 01:30 PM
a full list of programs that work and dont wont on vista beta 2 niffer022 General Technical 0 17th June 2006 01:43 PM


All times are GMT. The time now is 04:00 AM.
Vista Forums is an independent website and is not affiliated with Microsoft Corporation.